1. AC Question's Avatar
    This morning, The One worked just fine, like normally. (at 94% battery)
    I wanted to check if the sound of some speakers worked, so I connected my phone with the speakers ux). When the aux cable was in the jacket, the phone just turned black and didn't start again. A friend who was standing next to me put the aux jacked in his phone. Everything worked fine.
    When I came home I connected the One to my laptop but nothing showed up and even the leds didn't turn on. So i started searching on the internet for a solution.
    Nothing worked.
    I tried this:
    Powerbutton + Volume up (30+ sec)
    Powerbutton + Volume down (30+ sec)
    Powerbutton + up & down (30+ sec)
    Try to charge the phone (and keeping in in a wallplug.)
    Does anyone have a idea on how to fix this?
    09-28-2014 11:04 AM
  2. Shadowfox23's Avatar
    Oh and the phone isn't rooted.
    (just made an account so i can reply and stuffs
    09-28-2014 11:08 AM

Similar Threads

  1. Facebook Messenger - Unable to save photos
    By cmoyers in forum Facebook
    Replies: 3
    Last Post: 03-03-2015, 05:34 AM
  2. Replies: 4
    Last Post: 10-03-2014, 11:06 AM
  3. Replies: 1
    Last Post: 09-29-2014, 02:54 AM
  4. Replies: 1
    Last Post: 09-29-2014, 02:53 AM
  5. Replies: 0
    Last Post: 09-28-2014, 10:36 AM