1. AC Question's Avatar
    I can't get to settings, I can't get to anything. I tried removing the battery and putting it back in. No help. I get this screen that says "Enter password" and that's it. I've tried everything I can think of, but I can't get past this screen. I've had the phone for three or four months and this has never happened before today. If anyone can help, I will be more grateful than I can possibly express!
    09-28-2014 04:39 PM
  2. droonbytheloove's Avatar
    What I meant to say was I CAN'T get past the initial screen...
    09-28-2014 06:12 PM
  3. belodion's Avatar
    Are you able to boot into Recovery Mode? If so, a Cache Partition wipe may be worth trying, or even a Factory Reset. The latter of course wipes all your personal data so anything not backed up will be lost.

    Posted via Android Central App
    09-28-2014 06:25 PM
  4. droonbytheloove's Avatar
    Thanks very much for your reply. I would love to do a factory reset, but I can't get to the Settings. You're more knowledgeable about these things than I am. How do I boot into Recovery Mode? Thanks again.
    09-29-2014 09:42 AM
  5. srkmagnus's Avatar
    Try to recover your account using this resource: https://www.google.com/accounts/recovery

    If the lock screen is enabled then there won't be anyway to remove it without the pin.
    09-29-2014 10:14 AM

Similar Threads

  1. Replies: 1
    Last Post: 12-17-2014, 10:09 PM
  2. Replies: 3
    Last Post: 09-29-2014, 10:51 PM
  3. How can I reset the pin code to s memo?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-29-2014, 03:46 AM
  4. How do I get on public wifi with my Galaxy S5?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-28-2014, 05:46 PM