1. AC Question's Avatar
    The tablet was working fine and then I went to turn it on the next day and nothing. I tried holding buttons down, following all instructions, and if the power cord is not attached I get nothing, with power cord attached I will get some flashes and lines going through screen but that is all. The tablet has never been dropped, or gotten wet, Ireally like this tablet but don't know what else to do. Can anyone help. Thanks.
    09-30-2014 06:17 PM
  2. Justin Duino's Avatar
    Have you tried different AC power bricks? Sometimes you can quickly shock the system into working by sending a stronger current of electricity. Another idea is by trying to get to the bootloader by holding the down volume button while holding down the power button. If you can boot into that menu, just select reboot and it should work.

    Posted via Android Central App
    09-30-2014 06:21 PM

Similar Threads

  1. Galaxy S5 and UE BOOM (logitech) volume control
    By Bruno28 in forum Connected Accessories
    Replies: 5
    Last Post: 01-11-2016, 05:49 PM
  2. Battery charging question
    By emirpk in forum Google Nexus 7 Tablet (2013)
    Replies: 4
    Last Post: 10-01-2014, 12:54 PM
  3. Can I do a group chat between an iPhone and Android?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-01-2014, 12:35 AM
  4. Not sure how my Note 3's battery stacks up against others.
    By I_Have_a_Bassbort in forum Samsung Galaxy Note 3
    Replies: 2
    Last Post: 09-30-2014, 07:09 PM
LINK TO POST COPIED TO CLIPBOARD