1. AC Question's Avatar
    My Alcatel OneTouch 5035D X'Pop is having issues lately. It all started with random "The process com.google.process.gapps has stopped" error messages, whereafter I decided to factory reset my phone. The problem appeared to be solved.

    Given that I'd just reset my phone, I took it one step further by succesfully rooting it with Vroot. I installed the app LMT on my phone, which I'd given root access via SuperSU. After running stable for over a week, the error messages started to return. This time, not only the already mentioned message, but also "Unfortunately [app] has stopped working" for basically every app on my phone. Messages popup every tenth of a second under any circumstance. Also immediately after rebooting the device.

    I've tried a dozen things to fix it, but my phone remains in its current unworkable state:
    - Rebooting device after removing battery for a while.
    - Clearing cache/data for suspicious apps via Application Manager, e.g. Contacts.
    - Removing suspicious apps from the phone.
    - Restoring to factory settings via Settings menu on phone.
    - "Wipe data/facotry reset" via "Android system recovery (3e)" (via power + volume-up button).
    - Restoring to factory settings by entering *2767*3855#.
    - Running Alcatel's ONE TOUCH Upgrade S 2.8.0.
    - Attempting to flash a custom ROM on the device using a "update.zip" file on the SD-card's root.
    - Attempting to flash a custom ROM via SP Flash Tool.

    By no means I'm able to restore my phone to factory settings anymore. My phone acts as if it has lost its memory: removed apps are available again after a reboot, turned off WiFi automatically turns on again, the green circle of SP Flash Tool shows up without leaving a flashed ROM, etc.

    I'm simply out of ideas to tackle this problem, so I desperately need your help.

    Any suggestions for resetting my phone?
    10-01-2014 02:43 PM
  2. BeeBugger's Avatar
    In addition to the above, I've also tried "Clear eMMC" via factory mode (via power + volume-down button). No success either :-(

    I discovered that I don't need USB debugging if I connect my phone to my PC while it's in factory mode. Now I can browse all the phone's internal storage via Android Commander. Maybe this will allow me to use programs that require USB debugging. I'll keep you updated and suggestions are still welcome!
    10-05-2014 04:17 AM
  3. dedy mas well's Avatar
    Hi there. I ve encounter the aame problem with my phone.
    So, how yours going? Is there any chance i can use my phone again?
    12-11-2015 10:51 PM
  4. BeeBugger's Avatar
    I've given up on restoring my Alcatel OneTouch 5035D to factory settings, so no updates from my side.

    12-12-2015 04:08 AM

Similar Threads

  1. Replies: 1
    Last Post: 10-01-2014, 05:28 PM
  2. What is broken on my Nexus 4?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-01-2014, 02:53 PM
  3. How do I change the Share visible contacts in Import/export?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-01-2014, 02:37 PM
  4. What is the correct setting for preferred network type on VZ?
    By manhattan123 in forum Moto X (2013)
    Replies: 0
    Last Post: 10-01-2014, 02:19 PM
  5. How do I get out of the recovery screen in HTC Desire Bravo?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-01-2014, 02:18 PM