1. AC Question's Avatar
    Hi, my wife's Tab2 10.1 tablet has locked after an update on 30th September. It is stuck at the display of "Samsung". Tried factory reset/wipe to no effect. Any ideas as ot hwo to recover it? Thanks.
    10-02-2014 02:31 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Did you factory reset through the Recovery Menu? Did it look like the reset actually occurred, or did you get any error messages?

    If you have an SD card inserted, remove it, in case it got corrupted and is somehow interfering with normal bootup.
    10-02-2014 02:36 AM
  3. Yorkiepinman's Avatar
    Thanks for the quick reply . I tried via the recovery menu (power button plus Vol up button) and the recovery menu. It did coem up with an error message which disappeared before I could read it! There is no SD card fitted.
    10-02-2014 02:49 AM
  4. B. Diddy's Avatar
    Did the update seem to go smoothly, or were there any unexpected issues, like a sudden shutoff? If the device turned off in the middle of the update, for example, it could have caused some serious problems.
    10-02-2014 03:12 AM
  5. Yorkiepinman's Avatar
    Unfortunately I was not there when my wife did the update and I have no idea what she did as she can't remember !!!!! I'll say no more! I suspect that it was shut off or soemthing similar while it was updating, as you rightly point out. Is there any way of recovering it?
    10-02-2014 03:26 AM

Similar Threads

  1. Will the Galaxy S5 Active receive the Android 5.0 L update?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-02-2014, 03:21 AM
  2. Why can't my Galaxy S4 open Settings - Data usage?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-02-2014, 03:02 AM
  3. Replies: 1
    Last Post: 10-02-2014, 02:45 AM
  4. Replies: 1
    Last Post: 10-02-2014, 02:45 AM
  5. Replies: 0
    Last Post: 10-01-2014, 11:58 PM