1. AC Question's Avatar
    I have a boarding pass e-mailed to me. I see it in my mail, I hit the download button, and it comes back, instantly, saying the file can't download. I've checked all my settings. I'm using my home wifi wich works. I've set the settings of my account to download files of any size over wifi. I've even e-mailed myself large e-mails to test and see if it's just that specific e-mail, and they don't work. I get the box asking to download the rest of the e-mail, and it just comes up as FAILED in a blue box. I just switched to an android phone after 6 years of iphone and I'm ready to toss it. Way to much crap going on, way too many apps came with the phone. Don't know what I can and can't delete, and this app called Soluto seems to be controlling the phone. In it's "allowed apps" to send and recive pics/attachments, e-mail app is not on the list, nor can I add it.

    Very very pissed right now. Been trying for over 5 hours and I'm not (didn't think I was at least) a tech *****....


    10-02-2014 11:12 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Which phone do you have? Are you using the stock Email app? Do you have a Gmail account? See what happens if you forward the email from the account where it's in right now to your Gmail account, and see if the Gmail app has better luck at downloading that attachment.

    Who installed Soluto? Did it come preinstalled on the phone? I remember using Soluto on my PC, which worked reasonably well. But their Android app only gets 3 stars, and I do wonder if it might be responsible for this issue. Try uninstalling it. If you can't, go to Settings>Security>Device Administrators, and see if it's listed there, with a checkbox that is checked on. If so, uncheck it, then uninstall it from your Settings>Apps>Al menu (or the App Manager, if you have a Samsung device).
    10-03-2014 12:36 AM
  3. Radcliffej's Avatar
    Thanks B. Ditty.

    I have the new LG3.

    Yes, it's the e-mail app that comes with the phone and have my regular e-mail associated with it. I have it set up using EXCHANGE. I did try using my gmail account and that worked.

    I did delete Soluto, didn't change a thing. It came with my phone as part as it's protection package from my service provider.

    Thanks for your help. I'm pretty frazzled here. It just can't be this hard.
    10-03-2014 11:07 AM
  4. B. Diddy's Avatar
    I wonder if it has something to do with with the exchange server. At least you have a workaround by forwarding emails like that to your Gmail account.
    10-03-2014 11:27 AM
  5. Radcliffej's Avatar
    Thank you for trying. Yeah, I've tested forwarding to Gmail a few times, it worked every time.

    I'm sure I'm not the only one, I guess I'm just the dumbest.
    10-03-2014 11:35 AM
  6. Rukbat's Avatar
    Check with your Exchange administrator. They probably have the maximum file size dialed WAY down. (Companies that use email only as short text exchanges (a few k each) sometimes limit attachments to a few k too.) Not that they'll increase it for you, but you'll know what the limit is (or that there is one).
    B. Diddy likes this.
    10-03-2014 10:12 PM
  7. Radcliffej's Avatar
    Thanks Rukbat. I have no idea who my exhange administrator is. I assume it's me. This is my personal e-mail, that I've used for years now, and, never had this issue with the iphone. The iphone just asked me if I wanted to download the file/image if it was over a certain size. I've checked my settings and and have it set to download large files over wifi. The size is set to unlimited. I have it set to so nothing over 25 K downloads over cellular data, but it still asks if I want to.

    Thanks for your help. I did contact Soluto and they said that their app will not stop a file/image from downloading. If I get time, I'll go back to Rogers (my provider) and talk to my actual sales person. He said he could help me with anything, so, I'll put him to the test.
    10-05-2014 05:25 PM
  8. Radcliffej's Avatar
    I've now tried everything, except for taking the phone back. Everyone I've talked too all think I'm lying to them, they say it just works. I'm doing something wrong, but everyone who looks at my phone goes "nope, it all looks right to me..."

    Does anyone out there have any ideas that haven't been mentioned above. I've even contacted Microsoft, they just say the problem's not on their end.
    10-27-2014 04:02 PM

Similar Threads

  1. Reciept scanner app
    By newtda513 in forum Android Apps
    Replies: 4
    Last Post: 10-11-2014, 11:16 AM
  2. How do I turn on cookies on my Samsung Galaxy Tab2 10.1?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-03-2014, 12:31 PM
  3. Replies: 1
    Last Post: 10-03-2014, 12:38 AM
  4. Why won't my Phone won't turn on and How can I fix it?
    By DemonKatherine in forum Ask a Question
    Replies: 0
    Last Post: 10-02-2014, 10:51 PM
  5. Air Gesture internet App for galaxy s5?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-02-2014, 10:17 PM