1. AC Question's Avatar
    I just bought a used nexus 10 in mint condition. Seller reset it and cleaned it of all data. I already own a nexus 7 so i think i know how to set the 10 up. Problem is
    1.it is fully charged
    2.it starts up normally..hold start button for 3-5 seconds
    3.the google colored circles come on screen
    4.the selection of language comes on,i select English and hit arrow to advance.
    5.the wifi setting opens up...i set up to my router and get good connection.
    6. there is no way to advance to the next screen!No icons...i swipe down from top and time shows but the drop down box is otherwise empty so no help there.
    7. i have tried shutting it down an restarting after holding down power button.it always starts right back up with same result.
    8.the only icon showing on the taskbar is the return to previous screen arrow. the other two standard icons dont show up at all.

    anyone help me get this running will be appreciated.
    10-03-2014 01:24 PM

Similar Threads

  1. Replies: 40
    Last Post: 10-10-2014, 12:47 PM
  2. Why is my battery life so bad on Galaxy S5?
    By codyoehl in forum Samsung Galaxy S5
    Replies: 22
    Last Post: 10-05-2014, 08:04 PM
  3. Moto X 2014 How's the process of getting a Nano SIM for AT&T?
    By Skyler Fuhrman in forum Moto X (2014)
    Replies: 10
    Last Post: 10-05-2014, 12:32 AM
  4. Replies: 1
    Last Post: 10-03-2014, 01:28 PM
  5. Why can't get past wifi sign on screen?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-03-2014, 01:00 PM