1. sakleo8's Avatar
    Yes, that did the trick for me
    01-03-2016 05:03 AM
  2. Kevin Rumm's Avatar
    I fixed mine with just clearing any memory google play services had and no more errors...
    01-05-2016 06:09 PM
  3. Chris H5's Avatar
    One reason why Play services may crash is missing app permissions. This is probably mostly present in custom roms. My ASOP had blocked all request by Play services by default, but you can fix these in the settings -> apps -> Play services -> permissions.
    This was TOTALLY the issue. I've spent countless hours trying to find a fix and sure enough it was only enabled for location and crashed on everything else. Thank you thank you thank you!
    02-22-2016 02:10 PM
  4. JamesWheeler80's Avatar
    I fixed this problem by going into > manage apps , select the app, (Maps in my case) and then select Uninstall updates. I also turned off auto update. This is the second phone, of this model, that I have used this method on. Kyocera
    03-18-2016 09:18 AM
  5. lux113's Avatar
    The 'google play store has stopped' error is pretty frustrating.

    It used to come up about a year or so ago with the lollipop update, but tended to be easy to solve. I would just go to applications and clear the data for google play store - force stop it - go to google services and clear cache (though I don't think it was necessary) and it would work. If not, remove the google account and add it back

    This time around it's more difficult - and none of the fixes seem to be surefire fixes.

    reset app preferences... may help
    wipe cache partition ---- possibly could help
    turning off location services - may fix
    or maybe it's that permissions aren't on

    But nothing seems to be the magic bullet --

    Oh and for those saying "I'm gonna go to Apple".. I do tech support on these phones, going to Apple isn't going to get you away from technical problems.

    With the recent update (9.3) for Apple I've seen

    - Wifi issues
    - LTE not working (at all)
    - Bluetooth issues
    - App store not opening

    In my personal and professional opinion - all devices are going to experience technical issues, but I've seen fewer on Android's and they are more likely to be solved.

    - for the last 5 years I've seen iPhones that experience 'Greyed out wifi' (the chip just stops responding), 'Stuck in headphones mode' (no audio comes out of speaker because the phone insists there's headphones plugged in that aren't, 'People hear me on calls, I can't hear them', Camera stops working.......... etc. - all random hardware issues - and more.

    I see relatively few of these from android, maybe a bad charging port -- and that is very likely from 'abuse'.
    04-15-2016 06:55 PM
  6. belodion's Avatar
    ^ Welcome as a new member and thank you for sharing.

    Something else that may help, I believe - and it may have been mentioned somewhere in the many posts in this thread - is to Clear Cache and Data for Download Manager as well as Google Play Store.
    04-15-2016 09:12 PM
  7. belodion's Avatar
    Problm google srrvices has stopped
    Have you checked the previous one hundred and forty posts for a solution?
    04-18-2016 11:58 AM
  8. samii7's Avatar
    I have the same issue when i installed the new update this pop up didn't go away saying "unfortunately google play services have stopped". I called the Google Services of the Unites States, they said to go to settings>apps>Google Services and press on force stop or you can uninstall the update. Im not sure if it will resolve the problem because since my phone is a little old it didn't have that option, he recommended me to uninstall because most of the people that have this problem updated the phone. Since i didn't have that option the man commanded to reset the whole phone which means everything will be erased, and when it resets he recommended me to use WiFi when the phone is on.
    06-21-2016 08:47 PM
  9. vlee's Avatar
    My nexus 4 just started giving me this error this evening. I can't think of anything that I've done differently from this AM when it worked fine. In any case, I tried clearing caches and force stopping several apps/services and rebooting multiple times and it continued. Then I stumbled across a Google post https://productforums.google.com/for...ay/Le5BU-u8V1I that walked me through the device administrators screen which I don't know that I'd ever seen before, and uninstalling updates to play services. So far, it seems to have worked. I was getting the pop ups like 4-5 in a row every 30 seconds or so and haven't since I followed that. (Hope it's ok to post the link, but I didn't want to try to paraphrase the steps because I don't totally understand what I did).
    belodion, xzjn9p and Server5 like this.
    06-22-2016 08:33 PM
  10. Tinkfreak82's Avatar
    Thanks for the info. I am going to try that and see if it solves my problem for now.
    07-02-2016 09:45 AM
  11. V MP's Avatar
    I have Android Marshmallow 6.0
    HTC ONE M9

    Mine started misbehaving only today. I cannot uninstall nor Force Stop my Google Play services as it is all greyed out. When I click on the top three dots it asks me if I want to uninstall updates, I say yes. then it asks me if I want to replace the app with the factory version, I say Yes and then I get the following message:
    Cant uninstall because this package is an active device administrator.
    When I click Manage Device Administrator
    I get Android Device Manager which is ticked
    When I open that one I get
    Erase all Data
    Change the Screen Lock
    Lock the Screen

    At the bottom Cancel or Deactivate.

    All I want to do is get rid of the annoying message Unfortunately Google Play Services Has Stopped.

    Any new ideas please?

    07-26-2016 04:50 PM
  12. B. Diddy's Avatar
    Considering that this is a loooong thread that originally was about the 2012 Nexus 7, and is littered with various people who just seem to want to vent and threaten to defect to an iPhone, I would strongly suggest creating a new thread about your specific phone in the appropriate subforum. This thread seems to have hit its critical mass of suggested solutions and other users simply saying "help me" without providing any other details, so I will close it. Thank you for your understanding.
    07-30-2016 10:14 PM
112 ... 345

Similar Threads

  1. Replies: 1
    Last Post: 10-05-2014, 11:08 AM
  2. Why is my battery draining on my LG G2?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-05-2014, 01:44 AM
  3. Replies: 1
    Last Post: 10-05-2014, 01:43 AM
  4. How do I change SNote text defaults on Note 2?
    By 2canucks in forum Samsung Galaxy Note 2
    Replies: 0
    Last Post: 10-04-2014, 10:38 AM