1. AC Question's Avatar

    I have a 2012 Nexus 7 (unrooted, running stock android). Until about a week ago everything was fine, but then errors started popping up. In particular I would be told that some app had stopped working and also receive other error messages saying that "unfortunately google play services has stopped"; this latter error began popping up more and more. After some googling I found that this was a somewhat common problem (or common enough to have multiple threads for different devices here and elsewhere online) and some potential means for resolving them. Unfortunately, nothing I tried succeeded in stopping this problem (i.e. rebooting the device; rebooting the device and clearing the cache via system recovery; clearing the cache and data from google play). I finally did a factory reset on the device. When it finished and I started the device up again and was prompted to sign into my account I was immediately hit with warnings that Google Drive, Email, and Gmail services had stopped. I sign in and I start getting the google service error again. Google Chrome also fails to work at all now (prior to the reset it would work, now it starts up and almost immediately shuts down; gmail also does not work, although google maps does).

    I have also tried shutting off Google Sync on my account (since the reset) as another thread suggested that might be the problem, but shutting it off does not help ...although something does appear to be wrong with sync - when I go to my google account it says "sync error" under my account name and the message "sync is currently experiencing problems. it will be back shortly" is provided at the bottom of the screen. Clicking on the account I see all the services that are supposed to sync; currently they are all checked and everything appears to be synced, i.e. they all say 'last synced' with a period of a few minutes ago, with the sole exception of "people details" where there is an error symbol. Unchecking people details does not resolve the issue. that google sync may nevertheless be at issue is also suggested by a threat on justanswer that I found on this problem where someone with the same error posted about it someone suggests that it is likely a google server issue with the solution being to get google to shift the account to a new server. (this may be particularly relevant since I did recently move overseas, although this problem only emerged several weeks after that)...but I do not know how to check that or resolve such an issue if it were the problem.

    I also an android based phone , but the problem has not really shown up there (although I did notice the same google service error the other day, it appears to have been an isolated issue).

    Does anybody have any insight into how this issue can be resolved?
    10-04-2014 10:46 AM
  2. Jennifer Courcenet's Avatar
    I am getting the same error messages and I just got my new Droid 4 in the mail today as a replacement for my old broken droid 4. I went to the Verizon store and had them turn it on and set it up for me so it baffles me as to why I would be receiving these errors. I'm taking it back to the Verizon store tomorrow. Hopefully they can help...
    10-21-2014 11:52 PM
  3. Usmani242's Avatar
    I'm having the same problem since a week. Guess it's a bug in new play services.
    11-09-2014 06:32 AM
  4. chit phu's Avatar
    google play service app show that
    "unfortunaly , google play services
    has stopped" how and why?
    colman1922 and siti zulaikah like this.
    11-10-2014 05:10 AM
  5. shijith's Avatar
    Please fix this
    11-16-2014 09:11 PM
  6. Anisha Nagpal's Avatar
    Got android 5 updated last night on my nexus 4. Phone is too much disturbed. Not able to use most of the downloaded apps. Google play service error is popping 100 times in a minute. Any solution?
    Kindly help.
    11-27-2014 06:03 AM
  7. Ashutosh Karandikar's Avatar
    Same problem with me. I installed Lollipop and the error keeps popping.
    What do I do ?
    11-27-2014 06:23 AM
  8. Frank Fenn's Avatar
    Hi there,

    what solved this for me (on my Nexus 5) was getting the App Info from the "Google Play" app, select force stop and then uninstall update. After a device reboot these notifications were gone (at least for now)

    11-27-2014 04:38 PM
  9. Ujjwal V's Avatar
    I had the same trouble on my nexus 4. First I uninstalled the updates for the Google Play store and then uninstalled the updates for Google play services. Now everything seems fine.

    To uninstall the updates, go to apps->Google Play Store?Google play services-> Uninstall updates
    11-28-2014 11:36 PM
  10. Meihua Xu's Avatar
    how to fix
    11-30-2014 06:17 PM
  11. JuanCIrizar's Avatar
    I have this same problem and It does not stop with any fix that I found on the Web. As soon as I get an android device and enter my account the message Google Play Services has stopped working starts popping, it doesn't matter is the device is new and I haven't install any apps beside the ones that come with the system. I will appreciate any help.
    12-05-2014 12:17 PM
  12. metle_geek's Avatar
    Seems to me it's an api screw up you need to update the play services itself and try the new play store see if that fixes it? Side load if you must
    12-05-2014 12:40 PM
  13. JuanCIrizar's Avatar
    Thanks for your fast answer, but I already tried the last version of Play Store and Play Services. No luck.

    How to Fix Unfortunately Google Play Services Has Stopped Problem  on my Nexus 7 (2012)?-screenshot_2014-12-05-15-58-33.jpg
    12-05-2014 02:57 PM
  14. metle_geek's Avatar
    Thanks for your fast answer, but I already tried the last version of Play Store and Play Services. No luck.

    Click image for larger version. 

Name:	Screenshot_2014-12-05-15-58-33.jpg 
Views:	165 
Size:	135.2 KB 
ID:	152563
    OK is this after the lollipop update for older nexus devices?? There's a 5.0.1 supposed to be for the nexus 4 5 7 10 to be a maintenance patch
    Monique Bost likes this.
    12-06-2014 02:46 AM
  15. Niel Coetzee's Avatar
    I had the same issue on my Asus Zenfone. I went into the app settings, forced closure of all Google and Google play services and cleared the data and cache for them. When I was done I rebooted the phone and so far everything is running well.
    howardhamnett likes this.
    12-06-2014 09:10 AM
  16. rjbuda's Avatar
    I had similar problems after changing my google password on my S4. I followed these steps and it worked for me too:

    First I uninstalled the updates for the Google Play store and then uninstalled the updates for Google play services. Now everything seems fine.
    To uninstall the updates, go to apps->Google Play Store?Google play services-> Uninstall updates

    I did have to reinstall the updates but everything worked after that.

    De Wesley likes this.
    12-08-2014 09:39 AM
  17. metle_geek's Avatar
    OK if what he suggested I didn't work the new factory images are out for the nexus7 download the 5.0.1 and adb side load them you shouldn't loose anything
    12-11-2014 08:08 AM
  18. Arafat Hossin's Avatar
    Hello friends! I'm New Here.Friends I am Also Having The Same Problems On My Samsung Galaxy S5.I Have rooted, Factory Reseted, Rebooted My Device But The Google Play Services Won't work.At last I System Updated My Device With Android 5.0. Few Then The Google Play Services Started Working! So Friends The Perfect Solution is System Updating Your Phone.But If The Solution Don't Work.Please Wait Some Months.Because The Google Team Is Working About This Problem.
    Friends If the Solution Works Please See My FB Page
    12-15-2014 07:23 AM
  19. metle_geek's Avatar
    I see you quoted me but didn't add a question nor information.. Is this to reaffirm my post or did you have a question?
    JB Atw and CVAngelo like this.
    12-21-2014 01:17 PM
  20. Bahador Olfaty Tabar's Avatar
    one of my friends changed his phone language to . en (uk) and solved problem on galaxy s3 mini
    12-24-2014 04:07 AM
  21. lurline henry's Avatar
    Having problems with google play
    01-15-2015 11:58 PM
  22. Pulkit Alawadhi's Avatar
    Even I had the same bug.
    Try this
    1 Go to seetings
    2 Application and find you google play store app and clear cache the data.
    I tried this and its successful
    CaptainPackers likes this.
    01-28-2015 09:23 AM
  23. bryntas's Avatar
    Might sound like a simple one, but I turned off wifi so it'd use 4G... Google Play Services update started immediately and issue went away.
    02-02-2015 10:17 PM
  24. Kishor Haria's Avatar
    my google play service has stopped please update
    02-10-2015 01:19 AM
  25. Z0lt0n's Avatar
    Tried a number of suggestions, but what worked was backing up data, removing SD Card, Factory reset and reinstall data and apps.
    02-16-2015 09:57 AM
113 123 ...

Similar Threads

  1. Replies: 1
    Last Post: 10-05-2014, 11:08 AM
  2. Why is my battery draining on my LG G2?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-05-2014, 01:44 AM
  3. Replies: 1
    Last Post: 10-05-2014, 01:43 AM
  4. How do I change SNote text defaults on Note 2?
    By 2canucks in forum Samsung Galaxy Note 2
    Replies: 0
    Last Post: 10-04-2014, 10:38 AM