1. AC Question's Avatar
    When I turned on my Nexus 5 yesterday, the phone immediately rebooted and showed the setup screen, so I knew there was something wrong. When I completed the setup I found out that all the data was erased from my phone. In the notification bar it showed me that I was almost out of storage. According to my phone there was only 5 MB left of a total of 128 MB. Normally I would have 5 GB free storage of a total of 16 GB. I tried to wipe the cache partition but it didn't work. I even tried to perform a factory reset, but that didn't work also. Does anyone know a solution to this problem?
    10-09-2014 02:10 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Is the phone rooted or unrooted? Running stock ROM?

    If it's as major a glitch as it sounds, you may have to try flashing the factory image: [TUTORIAL] How to flash a factory image | Re… | Google Nexus 5 | XDA Forums
    10-09-2014 02:25 PM
  3. AtlasLion's Avatar
    Thank you. The phone is unrooted and is running stock Android 4.4 KitKat. It's indeed a major glitch I can't open any of the standard apps that are left on the phone and when I reboot the phone I have to go through the setup menu again.
    10-09-2014 02:43 PM

Similar Threads

  1. Foxfi is working on my Verizon lg G3
    By cootiesboy in forum LG G3
    Replies: 13
    Last Post: 12-04-2014, 10:24 AM
  2. Droid Turbo compared to the new Sony Z3?
    By Snareman in forum Motorola Droid Turbo
    Replies: 60
    Last Post: 10-24-2014, 09:06 PM
  3. Replies: 1
    Last Post: 10-09-2014, 02:08 PM
  4. How do I get my videos off of the iCloud?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-09-2014, 02:01 PM
  5. Replies: 0
    Last Post: 10-09-2014, 01:46 PM