1. Brian Esquivel's Avatar
    I have been trying to get an android emulator to work that has play store access, but to no avail.

    Blue stacks WAS working on this exact hardware a few days ago, then it went into it's typical "Initializing" loop.
    I contacted Blue stacks support and all they said was wait for a new version, helpful.

    I've tried andyroid, but it also just hangs on "starting..."

    Why are my emulators getting stuck on starting?

    I've also tried genymobile, I was able to install the playstore and ARM support, but the apps fail to load, and instead go to a black screen when trying to use them.

    Are there any other android emulation solutions other than blue stacks, andyroid, and genymobile that might work? Is there a way to get them to stop hanging on load?

    10-10-2014 02:50 PM
  2. Fares Chehada's Avatar
    sorry cant understand you
    please make it clear question
    10-10-2014 02:54 PM

Similar Threads

  1. Replies: 3
    Last Post: 10-15-2014, 09:53 AM
  2. Android L for Nexus 4?
    By chins22 in forum Google Nexus 4
    Replies: 5
    Last Post: 10-14-2014, 07:09 PM
  3. My problems with the s5 (dislikes)
    By kykygn3 in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 10-13-2014, 01:32 PM
  4. Replies: 2
    Last Post: 10-10-2014, 02:21 PM
  5. [APP][FREE][ANDROID WEAR]: Wear Mail for Android Wear
    By Glen Cook in forum Android App Inventor
    Replies: 0
    Last Post: 10-10-2014, 01:58 PM