1. AC Question's Avatar
    I connected the USB cable to my Samsung Galaxy S4 (not yet rooted) and it says "ERROR READING", but it charges the phone. I've tried connecting it into 3 different cars and nothing seems to work. Do i have to root it and install an application or what? Please help

    [P.S] USB ONLY, no Bluetooth
    10-10-2014 09:50 PM
  2. WickedSharkz's Avatar
    Hey umm it's me. I forgot to login lol
    When i tried connecting iOS devices, it works, but i don't know why the samsung galaxy s4 says error reading...
    10-10-2014 09:57 PM
  3. Rukbat's Avatar
    The car is made to use iOS as an mp3 player, but Android phones don't work like that, so it won't work. Try a Bluetooth adapter in the radio.
    10-10-2014 10:51 PM
  4. WickedSharkz's Avatar
    OK so i've been googling things and i found out that you have to root your device and download SG USB Mass Storage Enabler and Switch MTP to Mass Storage Mode and all you have to do is Plug the USB to the usb car stereo and it will play? Has anyone tried it?

    Sorry i'm kinda afraid something would go wrong with my phone so that's why i always ask first before doing it
    10-11-2014 01:49 AM

Similar Threads

  1. Note 4 Metal Frame Cases Disappearing from Amazon
    By layout98 in forum Samsung Galaxy Note 4
    Replies: 13
    Last Post: 10-16-2014, 03:13 AM
  2. Replies: 1
    Last Post: 10-11-2014, 12:00 AM
  3. How can I copy photos from my Verizon Samsung S4 to my PC?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-10-2014, 09:56 PM
  4. Replies: 1
    Last Post: 10-10-2014, 09:01 PM
  5. Replies: 0
    Last Post: 10-10-2014, 08:55 PM