1. AC Question's Avatar
    My phone is stuck at the infinix logo and is not booting any further. How can i please unbrick it so that it's able to boot normally. i have already tried all of the hard reset techniques but none of them worked. please help me out.
    10-11-2014 07:42 PM
  2. Golfdriver97's Avatar
    Welcome to the forums. You can try to reboot the device into recovery with ADB commands. I would suggest looking on YouTube to set up ADB. Lots of videos there that can help.

    Sent from an AOSP M8
    10-11-2014 08:20 PM

Similar Threads

  1. How do I delete files from my sd card if it is full?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 01-09-2015, 04:18 AM
  2. Can I get Hangout notifications on two phones?
    By Soupcans in forum General Help and How To
    Replies: 4
    Last Post: 10-13-2014, 02:41 PM
  3. Replies: 1
    Last Post: 10-12-2014, 01:17 AM
  4. Replies: 1
    Last Post: 10-11-2014, 09:51 PM
  5. How do I turn off hourly chime on my Galaxy S 5?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-11-2014, 07:11 PM