1. AC Question's Avatar
    I have a Samsung galaxy s3 and I always connect it to my school public wifi. but today I tried o connect it and it started showing authentication error I have tried everything including the *#0011# but it still did not work. pls can someone help pls.. I need it now plsss.
    10-14-2014 12:13 PM
  2. SpookDroid's Avatar
    Have you tried forgetting the network and re-adding it? Also, are you sure this is still an open WiFi or that it's not saturated? Saturated networks will usually not let any more users in until a few slots are released.
    10-14-2014 12:21 PM

Similar Threads

  1. problems deleting my auto back up pics
    By staceyvin2019 in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 08-27-2015, 06:35 AM
  2. Replies: 2
    Last Post: 10-14-2014, 08:40 PM
  3. Replies: 1
    Last Post: 10-14-2014, 01:52 PM
  4. Replies: 2
    Last Post: 10-14-2014, 12:25 PM
  5. Why isn't my Huawei Ascend P6 not registering a sim card?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-14-2014, 12:07 PM