1. Marcin Stachurski's Avatar
    Every once in a while I notice I can't use my "Assistive Light" feature or the flash while taking photos. I then reboot the phone and it works fine. What's going on here? I haven't downloaded any new apps in the past week or so (it's been happening for about a week). I can say it started happening around the same time the Google Settings icon got changed. Anyone else have this annoyance?

    Posted via the Android Central App
    10-20-2014 06:51 AM
  2. STARGATE's Avatar
    Hello Marcin, have you checked the flash settings?
    How about the camera mode?
    There are modes that will disable the flash.
    Please check and let us know.
    10-20-2014 08:13 AM
  3. Marcin Stachurski's Avatar
    Should've preceded with "I'm not new to the technology game and am quite the techy" lol. Has nothing to do with that. My "torch" or "flashlight" app doesn't even work when this happens. So strange right?

    Posted via the Android Central App
    10-20-2014 10:03 AM
  4. STARGATE's Avatar
    Have you tried any other torch app to see if that works?
    If it does, the problem could be software related.

    It could be a hardware problem too.
    I have heard of problems like that before but never seen it personally.

    I'll ask the other ambassadors if they know any fix to it.
    10-21-2014 12:31 AM
  5. Golfdriver97's Avatar
    Tried clearing the cache for the torch app?

    Sent from an AOSP M8
    10-21-2014 12:48 AM
  6. Marcin Stachurski's Avatar
    Actually specifically downloaded 3 or 4 flashlight apps to see. Wiped all the cache off of them, but when it happens, none of them work.

    Posted via the Android Central App
    10-21-2014 08:05 AM
  7. Marcin Stachurski's Avatar
    Yep yep yep

    Posted via the Android Central App
    10-21-2014 08:05 AM
  8. Golfdriver97's Avatar
    If you remove the apps, does that change anything?

    Sent from an AOSP M8
    10-21-2014 09:21 AM
  9. Marcin Stachurski's Avatar
    Well the Assistive Light is part of the Note 3 interface so I can only disable it. It only returns the flash/led light to working after a reboot. And then a few days of regular use, doesn't work again. I think it's time for an oPo

    Posted via the Android Central App
    10-21-2014 12:33 PM
  10. Rukbat's Avatar
    I'd back everything up (and I mean everything), then reflash the phone. I don't know what carrier you have, but if you can do an Odin flash, the AT&T 4.4.2 files are at N900AUCUCNC2 ODIN Files - Post #136 - XDA Forums (Don't use the all-in-one - that restores Android but leaves your data intact. The individual files give you an out-of-the-box phone on 4.4.2.) If you have a different carrier, look on XDA for a full flash for that carrier.
    Golfdriver97 likes this.
    10-21-2014 02:35 PM

Similar Threads

  1. does recovery work for you?
    By krifor03 in forum Legacy Android & Other OS's
    Replies: 3
    Last Post: 11-13-2014, 03:01 AM
  2. Replies: 2
    Last Post: 10-20-2014, 12:34 PM
  3. Replies: 1
    Last Post: 10-20-2014, 08:43 AM
  4. Replies: 1
    Last Post: 10-20-2014, 06:42 AM
  5. Replies: 1
    Last Post: 10-20-2014, 06:09 AM