1. Brad Steele's Avatar
    Both apps showing connection error when trying to launch on 4g. YouTube launches and loads a 40min plus video. A.C forum app says to contact a system admin if the problem persists. A.C app says connection error. Both launch and load fine on WiFi. What could be the problem?

    Lg0Gpro_2_AC
    10-22-2014 10:28 AM
  2. Javier P's Avatar
    Same here, both apps, and even with WiFi.
    10-22-2014 11:35 AM
  3. B. Diddy's Avatar
    Have you tried Clearing Cache & Data from both apps?
    10-22-2014 11:46 AM
  4. Javier P's Avatar
    ACF is working again.

    Yes, I cleared the cache and even uninstalled ACF app. But didn't work. It stopped working, back after a couple of hours and the same error again.

    AC home was working fine. Let's see.
    10-22-2014 12:24 PM
  5. Javier P's Avatar
    Look.

    http://forums.androidcentral.com/sho...d.php?t=452055
    Is there an issue with this site on Tapatalk?

    Maybe just a temporary issue with Tapatalk.
    10-22-2014 12:35 PM
  6. Brad Steele's Avatar
    I deleted both apps and reinstalled them both. Waited an hour and now they work. Hopefully it continues to work. I'm seeing a few reviews on the app store about the app not working from DL. Fingers crossed.

    Me 2 you via Lg0gPro
    10-22-2014 12:46 PM
  7. Brad Steele's Avatar
    Same here, both apps, and even with WiFi.
    20min after my OP they both stopped on WiFi to. Very weird. Never had that problem.

    Me 2 you via Lg0gPro
    10-22-2014 12:47 PM
  8. Javier P's Avatar
    New update in Play store for ACF. Só far so good.
    10-22-2014 06:45 PM

Similar Threads

  1. Note 4 Question about App to SD
    By guitarskoota in forum Samsung Galaxy Note 4
    Replies: 16
    Last Post: 11-09-2014, 06:47 AM
  2. How do I stop the Native SMS App randomly opening?
    By docrobotwho in forum Samsung Galaxy Note 3
    Replies: 3
    Last Post: 11-07-2014, 05:50 AM
  3. Does running apps on memory card drain more battery?
    By Omer San Gabriel in forum Samsung Galaxy Tab S 8.4
    Replies: 2
    Last Post: 10-22-2014, 03:37 PM
  4. Miss my IPAQ and hope Note 4 is the answer
    By rhinodyson in forum Samsung Galaxy Note 4
    Replies: 0
    Last Post: 10-22-2014, 09:44 AM
  5. Need some help with my new Note 4 and voice mail
    By BJM9282 in forum Samsung Galaxy Note 4
    Replies: 0
    Last Post: 10-22-2014, 08:04 AM
LINK TO POST COPIED TO CLIPBOARD