1. Luke Shepherd's Avatar
    I have not found any thread which can help me so far, therefore i am posting a request for help. Have researched the internet for hours on end with dead ends left, right and center. Any help is greatly appreciated.

    Problems are:
    I was running revolution HD after flashing TWRP latest.
    I found that WIFI would NOT turn on what so ever no matter what i tried.
    I needed to fix this to gain S-OFF with FIREWATER.
    I tried Odexed and UnOdexed versions with same outcome.

    I have no OS on the device after wiping internal memory in an attempt to re-install to try to fix my WIFI issue. Now i am finding that i cannot ADB SIDELOAD or PUSH the .ZIP to phone to re-install OS.
    Computer says cannot find my device, worked before.

    Phone is IMEI Locked and Networked Locked to O2 UK
    Idealy i need the O2 FIRMWARE to use firewater as it requests STOCK ROM is installed.
    I've searched for this and cannot find, and no i do not have any back ups what so ever.

    Any help greatly appreciated.

    Many Thanks.
    10-24-2014 07:08 PM
  2. Luke Shepherd's Avatar
    I'm guessing that maybe this is beyond everyone then.
    Over 250 views in 24 hours and no help. Does it get better than this?

    Really do need some guidance please.
    10-25-2014 06:19 PM
  3. Rukbat's Avatar
    You probably need to find a shop that can JTAG the phone. Since you wiped the phone there's no firmware in it, so the hardware isn't going to do anything but use electricity and get warm. (A JTAG box can talk directly to the hardware and push an OS to it.)
    10-25-2014 11:07 PM
  4. Luke Shepherd's Avatar
    OK maybe i was not clear enough
    I can put firmware on phone when it wants to allow USB connectivity.
    The WIFI does not work WITH FIRMWARE!
    How else do you think i couldn't turn it on i did actually try.
    I didn't try to telepathically tell the phone to switch on WiFi with no OS on it!
    Also using USB isnt too far different from JTAG (which i could do myself if i thought necessary)
    10-30-2014 06:13 PM
  5. Luke Shepherd's Avatar
    Link to Official O2 Firmware ?
    Link to Official BootLoader?

    Somebody on here must know surely.

    10-30-2014 06:15 PM
  6. Luke Shepherd's Avatar
    Why on earth has the title of my post been changed? I deliberately used keywords in an attempt to get my post seen and now it just blends in with the everyday stuff, which this is not.

    Cheers a bunch admin!
    10-30-2014 06:17 PM

Similar Threads

  1. Problem getting photos on Android from Iphones.
    By JnEricsonx in forum General News & Discussion
    Replies: 7
    Last Post: 10-27-2014, 01:53 PM
  2. Replies: 2
    Last Post: 10-26-2014, 05:46 PM
  3. How do I get my HTC One out of a recovery boot loop?
    By Grant Todd in forum HTC One M7
    Replies: 0
    Last Post: 10-24-2014, 06:41 PM
  4. Replies: 0
    Last Post: 10-24-2014, 06:38 PM
  5. Samsung gear 2 call help
    By Beareboy in forum Ask a Question
    Replies: 0
    Last Post: 10-24-2014, 05:41 PM