1. babyglo's Avatar
    I just recently bought a second hand tablet and now it is showing unfortunately the process com.Android. Phone has stopped. everytime everytime I try to push ok it will not let me do anythingit's stuck
    10-28-2014 04:21 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! What brand and model tablet is it? See if you can turn on Airplane Mode. You can often access that by pressing and holding the Power button until the power menu appears.
    10-28-2014 06:32 PM
  3. Kamu2000's Avatar
    Hi. Same message is showing up in my smartphone Lenovo S820. I just updated it to OS Kit Kat and as soon as i did and i was asked for the SIM's PIN's it started showing that message and looping on it, no matter what i do. Besides that, the SIM doesn't get recognised and therefore i can't make any calls. I tried to make the factory Reset but it came back to the same. After i put it on Airplane mode it stops but it still doesn't recognises the SIM's. Please help me, what can i do?
    12-11-2014 08:55 PM

Similar Threads

  1. Replies: 5
    Last Post: 12-01-2014, 03:20 PM
  2. Do you agreve with this, or not?
    By Live2ride883 in forum Politics
    Replies: 17
    Last Post: 10-31-2014, 06:51 PM
  3. Replies: 5
    Last Post: 10-29-2014, 11:24 AM
  4. Why is my battery life draining?
    By Carey Bond in forum Ask a Question
    Replies: 3
    Last Post: 10-28-2014, 07:01 PM
  5. Why has my Android 4.4.2 stopped receiving emails?
    By dirtboat in forum Ask a Question
    Replies: 0
    Last Post: 10-28-2014, 03:50 PM