1. Sudha Dubey's Avatar
    i got a samsung galaxy s4 a few months back and within weeks all the pics that were contained in it vanished into thin air. i figured i could get retrieve them with the help of a few apps to install which i needed to get my phone rooted. went ahead and tried ultimately to get my phone bricked. in all the tutorial videos i watched the process was as lucid as it could get but here it constantly came to a halt in the recovery booting part. i have no idea if its the warranty factor which is causing this but ive tried unbricking it in the same manner via odin3 and the process doesnt go any further. id would be of great help if u could tell me where the problem lies as its been hardly a couple of months since i got the phone and ive already ruined it. :'|
    10-30-2014 09:03 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. To clarify, you tried reflashing a stock ROM with Odin and that failed as well?
    10-30-2014 09:39 AM
  3. Sudha Dubey's Avatar
    well yes i guess. as far as ive discerned the process comes to a halt when the message reads 'cache.img.ext4' and it wont go any further. ive tried it with odin3.09 and 3.07 and with different PIT files but it has made no difference .. i am really confused and distressed . guess i am kinda vague am i? look i honestly have little clue about this whole thing and thus seek help, badly. if u can, please do as soon as possible as since yesterday when i bricked my phone ive been busy in figuring out how to get out of this n havent found a way yet. if i sit here for a bit more i think im going to be sent to an orphanage. so please do understand the screwed up situation here n help out asap _/\_
    10-30-2014 10:43 AM
  4. Sudha Dubey's Avatar
    i got odin3.09 from tekur.com and a tutorial said that the auto reboot should be unchecked positively before starting the process but in it there was no option of unchecking it. in odin3.07 i tried out the process with the auto reboot unchecked but even then it failed to happen and the same message cache.img.ext4 displayed
    10-30-2014 10:47 AM
  5. Golfdriver97's Avatar
    Sorry, but I am honestly not sure what else to suggest.

    Sent from an AOSP M8
    10-30-2014 04:35 PM
  6. Rukbat's Avatar
    You said "different PIT files". There's only one correct PIT file for a given version of Android for your model phone for a given ROM. Are you sure you're trying to flash the correct file? A file for a different model S4 will almost certainly just brick your phone.

    Go to SamMobile Firmwares, get the file for your model number S4, for your country/carrier, and try flashing that one. (Having the phone reboot after a successful flash isn't a problem - that's what you're going to do anyway.)
    10-30-2014 05:35 PM
  7. Sudha Dubey's Avatar
    hey thanks Rukbat. but is there any specification for which odin to use for my phone : 3.07 or 3.09 ? and can you please tell me whats with the cache.img.ext4 thing ?
    10-31-2014 12:32 PM

Similar Threads

  1. Guys please help me to solve my battery life issue
    By iain555 in forum Samsung Galaxy Note 3
    Replies: 6
    Last Post: 11-07-2014, 04:41 AM
  2. How can install CWM5.0.2.7 to my Vodafone 845?
    By tettehgideon in forum Ask a Question
    Replies: 1
    Last Post: 10-30-2014, 06:36 PM
  3. Replies: 1
    Last Post: 10-30-2014, 09:55 AM
  4. How do I unlock my Galaxy S4 if my passcode is not working?
    By Jess Odom in forum Android Security Talk
    Replies: 1
    Last Post: 10-30-2014, 08:43 AM
  5. Replies: 1
    Last Post: 10-30-2014, 08:01 AM