1. AC Question's Avatar
    It started randomly and i cant find a setting to stop it. It also stopped my swiping abilities when i text. Its not the setting for the blind ive checked that. Please help!
    10-30-2014 07:17 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Go to Settings>Accessibility, and see if anything is turned on there. Also, go to Settings>Language & Input, tap the settings icon next to your keyboard, and review the options there. See if the swipe function has been turned off, or if any kind of voice feedback has been turned on.
    10-31-2014 03:08 AM
  3. Julie Tatum's Avatar
    This was not helpful. My phone is speaking the letters now as i type. Annoying. Makes me want to throw it agaisnt the wall.
    06-11-2015 03:50 PM
  4. Mike Rash's Avatar
    mfw this happened to me today.
    06-25-2015 07:09 PM
  5. Scotchwhiskey's Avatar
    Go to Settings/General Management/Samsung Keyboard/Swipe, Touch and Feedback. Down near the bottom, turn off "Speak keyboard input aloud".
    03-22-2021 12:03 PM

Similar Threads

  1. How did your Droid Turbo purchase go?
    By tdizzel in forum Motorola Droid Turbo
    Replies: 32
    Last Post: 11-28-2014, 05:58 PM
  2. Is the back of your Note 4 Creaky?
    By ajneuman in forum Samsung Galaxy Note 4
    Replies: 14
    Last Post: 11-18-2014, 01:14 PM
  3. still on 4.2.2 custom. am I still good to go?
    By johnsonrod in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 1
    Last Post: 11-03-2014, 06:19 PM
  4. Has anyone tried the new Phone Wear 360 armband?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-30-2014, 06:29 PM
  5. Tried to trade Samsung phone in to Best Buy
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-30-2014, 06:13 PM