1. AC Question's Avatar
    I am trying to flash CM11 on my galaxy S3. It is an AT&T phone, but when I try to flash any D2ATT zips it says its a D2SPR. Please help.
    10-30-2014 09:44 PM
  2. Golfdriver97's Avatar
    Welcome to the forums. It might be a bug in CM. Can you try another developer like AOKP?
    10-30-2014 10:28 PM
  3. Josh Perlinger's Avatar
    I am the OP, I have tried multiple ROMs and I have tried using TWRP and CWM. Same issue everytime, it says the roms are for D2ATT, which is what my phone is, and the CWM/TWRP says my phone is D2SPR.
    10-31-2014 12:38 PM
  4. Golfdriver97's Avatar
    I am not sure what else to suggest. Maybe contacting the ROM developer?

    Sent from an AOSP M8
    10-31-2014 01:29 PM

Similar Threads

  1. Replies: 2
    Last Post: 08-01-2015, 03:25 AM
  2. How do I move my photos from Picasa on PC to Android Tablet?
    By Avelardo Fernandez in forum General Help and How To
    Replies: 2
    Last Post: 11-01-2014, 05:14 AM
  3. How to transfer notes from from Samsung Galaxy S4 to my iPhone 6?
    By Sarah Joni in forum General Help and How To
    Replies: 1
    Last Post: 10-31-2014, 02:58 AM
  4. Should I upgrade to 4.4.4 on my unlocked, s-off, rooted VERIZON M8?
    By Chris Boyd2 in forum HTC One M8 Rooting, ROMs, & Hacks
    Replies: 1
    Last Post: 10-30-2014, 11:01 PM
  5. Why is my Note 4 Freezing all the time?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 10-30-2014, 10:22 PM