1. AC Question's Avatar
    The accessibility icon always gets in the way.
    11-02-2014 12:54 AM
  2. Roman1's Avatar
    Click on the notification, select talkback and toggle it off. Or just find talkback in the app manager and select deactivate.
    11-02-2014 07:05 AM
  3. skiouting's Avatar
    I have done both and the icon remains. It floats on top of every cover page and serves no purpose. It is constantly in the way and the creator should be tarred and feathered as there is NO DELETE!!!!! THINK BEFORE YOU CREATE THIS CRAP
    09-21-2016 07:09 PM
  4. sbishops's Avatar
    Finally SOLVED this... for anyone still having this issue.

    I have the LG Optimus 90 but it should work for any LG.

    1. Go to Settings/General/Accessibility
    2. Scroll down a little bit to Touch Assistant-Turn Off

    The annoying icon should be gone now

    Peace
    11-15-2016 12:02 AM
  5. Crowbarmy's Avatar
    In some versions of LG, go to settings / accessibility. Then, move down the list. You can see 'Universal Touch' - OFF / ON. Turn it OFF. The icon will vanish!
    03-12-2017 05:56 AM
  6. Richardh9536's Avatar
    On your Android phone go to settings then go to accessibility then go to motor and cognition then on touch assistant cycle on and off leaving off. Cycle it even if it shows off. It worked for me.
    06-19-2017 11:45 PM
  7. RedZone Kings's Avatar
    This Fixes The Little Man Problem On The LG V20

    1) Settings 2) General 3) Accessibility 4) Motor & Cognition 5) Turn Touch Assistant OFF = BYE BYE Little Man In The Circle. Thank You
    07-26-2017 01:40 PM
  8. Fatboy2278's Avatar
    This Fixes The Little Man Problem On The LG V20

    1) Settings 2) General 3) Accessibility 4) Motor & Cognition 5) Turn Touch Assistant OFF = BYE BYE Little Man In The Circle. Thank You
    1 setting
    2 accessibility
    3 select to speak
    4 turn that stupid text bubble off and try not to burn your house down from how posses you are at the stupid little freaking bubble that wouldnt go away.
    rshields7 likes this.
    12-10-2017 12:51 AM
  9. Lil Potato Luv's Avatar
    I turned of everything in the accessibility area but icon renames please help!
    04-27-2018 09:44 PM
  10. Golfdriver97's Avatar
    I turned of everything in the accessibility area but icon renames please help!
    Maybe reboot the device?
    04-27-2018 09:51 PM
  11. ringstru's Avatar
    I finally found an answer that worked for me..I went to General, Accessibility, and then found that the motor & cognizance tab was selected as ON, which I never selected. When I switched it OFF, voila! the little man icon finally was gone. I hope this helps those of you who haven't been able to get it off.
    ManiacJoe likes this.
    03-15-2019 05:50 PM
  12. Jayski 808's Avatar
    For those who STILL have an issue with their "LG Phone" & "Accessibility Icon" will not go off OR you have no "General Settings" area, as MY Phone DID NOT!..try this way:

    Turn off "Floating/Sillouette Accessibility Icon" by going to the Settings(the "Cog" icon); next find "Accessibility"; Then "Motor & Cognition"; Last, slide OFF "Touch Assistance". Done...
    ManiacJoe likes this.
    09-06-2019 11:00 PM
  13. bagend's Avatar
    This icon annoyed me to no end. To remove the Accessibilty icon, go to Settings>Accessibility>Advanced settings>Accessibility button>Uncheck everything. Hope this helps.
    09-19-2021 10:33 AM
  14. mustang7757's Avatar
    This icon annoyed me to no end. To remove the Accessibilty icon, go to Settings>Accessibility>Advanced settings>Accessibility button>Uncheck everything. Hope this helps.
    Hi welcome to AC!

    This thread is pretty old since 2014 so probably wont be much help anymore, beside you posting there were 2 others that posted in 2019 and no response and now you in 2021.
    09-19-2021 01:42 PM
  15. mustang7757's Avatar
    This thread has reached its limit

    [Thread closed ]
    Laura Knotek likes this.
    09-19-2021 01:42 PM

Similar Threads

  1. Hi from Maryland
    By el yayo in forum New to the Forums? Introduce Yourself Here!
    Replies: 12
    Last Post: 12-10-2014, 08:58 PM
  2. How do I use Bluetooth?
    By I-missed-out in forum Ask a Question
    Replies: 2
    Last Post: 11-03-2014, 08:20 AM
  3. Replies: 1
    Last Post: 11-03-2014, 02:38 AM
  4. How do I turn the shutter sound off on a LG 3?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-02-2014, 01:21 AM
  5. How to transfer pictures from galaxy 4 to macbook?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-02-2014, 12:18 AM
LINK TO POST COPIED TO CLIPBOARD