1. AC Question's Avatar
    I'm using the browser that came with the Galaxy Ace 2, it has never been updated or anything. The problem has just started in the past month or something. When I go into the watch forum I am a member of, photobucket pictures show up as the little blue box. Also the ones I post show as the blue box. Other users can see them no problem.

    I've tried Firefox, the pictures do show then, but I found FF fidly to use because I use the desktop version of the forum.

    Dolphin browser just plain won't let me post on the forum but pictures do show.

    Also tried Opera Mini but the pictures don't show on that.

    Seems like Chrome isn't available on my Ace 2.
    11-02-2014 01:13 PM
  2. SigmundSL's Avatar
    Did you've tried to delete the cache of the browser? That could help in the case that the issue is cause by a lack of free space
    11-02-2014 02:39 PM
  3. Rukbat's Avatar
    Or, if the browser is showing the "cached version" of the picture that it cached when the picture wasn't available.
    11-02-2014 03:21 PM

Similar Threads

  1. Bluetooth headset not controlling music player
    By alan sh in forum Samsung Galaxy SIII I9300
    Replies: 8
    Last Post: 11-04-2014, 05:27 AM
  2. Internet Browser On N4
    By TheDarkKnight0818 in forum Samsung Galaxy Note 4
    Replies: 4
    Last Post: 11-02-2014, 07:26 PM
  3. How do I listen to music on my SD card in Android?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 11-02-2014, 05:09 PM
  4. Switch to Android or stay on Blackberry?
    By ItsCourage in forum Ask a Question
    Replies: 3
    Last Post: 11-02-2014, 03:18 PM
  5. Why will my galaxy s3 not connect to the 3G?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-02-2014, 01:13 PM