1. AC Question's Avatar
    I have a Galaxy Tab 2 10.1 (GT P5100, android 4.0.3) that won't reset in any ways; I've tried regular factory reset and the hard reset. No files can be modified, every time I try to delete/move a file the devices reboots and everything is back on its previous location. I even tried to delete/modify some files through my desktop and still the device reboots and desconnects.

    I don't know what else to do, if you guys could help me I would be forever greatful. Thank you.
    11-03-2014 06:33 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Try booting into Recovery Mode and wiping the cache partition. http://forums.androidcentral.com/sam...2-s3-tab2.html. If that doesn't work, you can also do a factory reset from the Recovery menu.
    11-04-2014 01:30 AM

Similar Threads

  1. Replies: 4
    Last Post: 11-11-2014, 04:58 PM
  2. Replies: 1
    Last Post: 11-03-2014, 11:34 PM
  3. Replies: 1
    Last Post: 11-03-2014, 06:37 PM
  4. Why can't I do a test mode on my S5?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 11-03-2014, 06:07 PM
  5. Replies: 0
    Last Post: 11-03-2014, 06:01 PM