1. Xenuprime's Avatar

    I have a Galaxy Note 3 with android 4.4.2. Never rooted or modified. When I try. To open Google Play Movies & TV, I immediately get the message "unfortunately Google play movies & TV has stopped".

    I have cleared the app cache and data, force stopped, un-installed
    Updates and reinstalled. I have also cleared the system cache.

    I really want to avoid a factory reset.

    Any advice?


    Posted via Android Central App
    11-04-2014 08:46 PM
  2. B. Diddy's Avatar
    Maybe some other app is interfering. Try booting into Safe Mode, which will temporarily disable all 3rd party apps. Then you can start apps one by one, to see when problems arise. Start with Google Play Movies--if it doesn't open even in Safe Mode, then something might be wrong with the firmware, and you may have to consider a factory reset or reflashing the stock ROM: http://forums.androidcentral.com/amb...-via-odin.html
    11-05-2014 12:11 AM
  3. Xenuprime's Avatar
    Thanks for the suggestion. I just tried it and it won't open in safe mode either.

    One thing I forgot to add is that the "unfortunately" message pops up for Amazon Kindle app sometimes (randomly). That app works fine though

    Posted via Android Central App
    11-05-2014 06:45 AM
  4. B. Diddy's Avatar
    Do you mean that you get that "Unfortunately" message that Kindle has stopped, or that Google Play Movies has stopped while running Kindle?
    11-05-2014 11:00 AM
  5. Xenuprime's Avatar
    Some times I get the message "unfortunately amazon Kindle has stopped". This isn't when running any app in particular. The Kindle app does work fine though.

    I'm looking into how to save everything before doing a factory reset. Looks like a combination of Kies and Helium will do good. I don't use Nova launcher, so I'll just have to rebuild my screens.

    Any advice on that?

    Posted via Android Central App
    11-05-2014 01:56 PM
  6. Xenuprime's Avatar
    Something new happened. My Facebook app stopped working, so I uninstalled it and tried to reinstall. I'm getting the error message (from the Play store) "unknown error -24"

    Posted via Android Central App
    11-05-2014 05:47 PM
  7. B. Diddy's Avatar
    Something certainly seems messed up with your phone. Try going to Settings>Accounts-Google, and removing your Google account, then adding it back again.
    11-06-2014 02:05 AM
  8. Xenuprime's Avatar
    Tried removing, then adding accounts, but nothing changed.

    Posted via Android Central App
    11-06-2014 09:28 PM
  9. B. Diddy's Avatar
    That's all I can suggest, short of a factory reset.
    11-06-2014 10:39 PM
  10. Xenuprime's Avatar
    I appreciate the help! I'll post after factory reset. It bugs me not to know what the problem was lol!

    Posted via Android Central App
    B. Diddy likes this.
    11-07-2014 07:15 PM
  11. B. Diddy's Avatar
    Bugs me, too!
    11-07-2014 08:56 PM
  12. Xenuprime's Avatar
    If I wait for Lolipop, would that be just as good as factory reset?

    I've backed up my photos and contacts, but still hesitate to reset because I might have missed something.

    Posted via Android Central App
    11-09-2014 01:22 PM
  13. B. Diddy's Avatar
    No, updating to Lollipop won't reset anything. It's possible the update might fix the issue, but I can't be sure.
    11-09-2014 03:37 PM

Similar Threads

  1. Google play store update
    By Alex Wetzel in forum Android 4.4 KitKat
    Replies: 8
    Last Post: 11-08-2014, 02:00 PM
  2. Google contacts as default?
    By Nuuq in forum LG G3
    Replies: 10
    Last Post: 11-07-2014, 05:34 PM
  3. What is the Google Play Services version for the TMO S3?
    By Nemesis-X in forum T-Mobile Galaxy S III
    Replies: 1
    Last Post: 11-05-2014, 06:21 PM
  4. How to activate Google Location History remotely?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 11-05-2014, 10:48 AM
  5. Replies: 0
    Last Post: 11-04-2014, 07:46 PM