1. AC Question's Avatar
    On my Tab S, i put some TV episodes onto a 128gb micro sd card. When I put them into the Tab S, the first 24 episodes worked, but the next ten were corrupted. So I checked them on the computer, and indeed the last 10 episodes had 0 second long video length. So I replaced these episodes, and before I removed the SD card I tried to play the video via the SD card, and it worked. When they were accessed on the Tab S, they wouldn't play. I put it back into the computer and the files were again 0 seconds long.

    So I got the first episode of season 3. I put it in a folder on the SD card, and tested it, and it worked. I ejected it, and re-inserted it into my computer, and tried again, and it worked. I ejected it and put it into my Tab, and the episode worked!
    I put the SD card back into the computer, and tested it again, and it was still working. I put on 11 more episodes to the same folder, and put it back into my Tab S. None of the other 11 episodes would play, neither would the first episode.

    Prior to this, I had attempted to copy the episodes to the SD card while it was in the Tab S, from the computer. It claimed "the storage was write protected". Now I cannot get any episodes to the Tab S. What should I do?
    11-05-2014 11:17 PM

Similar Threads

  1. Movin' on
    By hannsoft in forum Verizon Droid DNA
    Replies: 14
    Last Post: 02-19-2015, 12:26 AM
  2. Hands Free on Nexus 6
    By mayconvert in forum Google Nexus 6
    Replies: 6
    Last Post: 11-06-2014, 01:55 PM
  3. Canadian Note 4 Screen on Time update
    By RionDunn in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 11-06-2014, 01:21 AM
  4. Anyone else having isses with the Note 4 Camera lens?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-05-2014, 11:17 PM
  5. Why won't my phone turn on unless it is on a charger?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-05-2014, 11:16 PM