1. LOveWerks's Avatar
    This is my third forum I've tried. This phone hits you with r/o memory at sdext2; I've got BusyBox, Link2SD Plus, and SUPERSU Pro - and it all started at v6 when I tried to install CWMT (VM) at one of the other forums... it killed my stock recovery. I have installed Remount, SManager (as I had found a script that ended up making sd0 into my external SD, and my external SD into my internal (sd0)... then, after an errant remount button push in Link2SD Plus., it went into factory reset - which switched the sd cards back; yet, root remains. I'm using SUPERSU Pro, and removing root from this phone while at v7 seems to me the way to go - then, go ahead with the v8 OTA upgrade that has been haranguing me for weeks... then, go with the appropriate root app (is it now STUMP?), BusyBox and whatever superuser app fits the scenario... I hope that whomever reads this gets what I've been dealing with. Thank you for reading, if you've made it this far - LW

    Sent from my Boost Mobile LG F3
    11-11-2014 01:47 PM
  2. Golfdriver97's Avatar
    Are you trying to unroot and update?
    11-11-2014 07:46 PM

Similar Threads

  1. Replies: 5
    Last Post: 05-18-2017, 12:39 PM
  2. Replies: 1
    Last Post: 11-11-2014, 03:38 PM
  3. Citibank mobile app
    By PainFX in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 11-10-2014, 06:03 PM