1. Chase Baker1's Avatar
    im about to buy a new phone but ive always been curious about rooting and i feel like i would do well to experiment with my old one instead of doing it with a brand new phone and risking ruining it. the old phone that i want root access to is a samsung infuse 4g i997. i have followed a few guides and got no luck on any of them and im not sure if its the phone or the laptop im using. the laptop is an old acer aspire one teeny cheapo booger. i use it when im doing "risky business" so if it winds up destroyed i dont wind up heart broken. so here is what i did and what i got.

    i installed samsung keis mini for the drivers.
    i downloaded a root/unlock program for the infuse. rage against the cage is the part that sticks out
    i put the phone in usb debugging mode and connect it to the laptop
    the little usb connection thing popped up in the top of my phone's screen
    i touch nothing on the phone after plugging it in
    i open the root program and it starts running and partway through i see the usb connection icon in the top of my phones screen go away at directly after the root program says device not found and obviously fails. after this i can try any combination of leaving plugged in/unplugging, turning off or leaving on usb debugging, running app killer or anything else i can think of and the phone remains unbearably sluggish until i power it off and back on. mind you the phone is still remarkably zippy for such an oldie so this concerns me.

    i dont know where to go from here. ive tried several different ways of installing/uninstalling my drivers which is all i can think of to do different. i think my laptop is just gay and i might need to try it on a better machine but rageagainstthecage is literally a virus and im not enthusiastic about using that on my good computer.

    any advice on getting this sucker rooted so i can learn more would be excellent...
    11-13-2014 04:55 PM
  2. Golfdriver97's Avatar
    Welcome to the forums. What version of Android do you have? Have you tried Towelroot?
    11-13-2014 10:09 PM
  3. Chase Baker1's Avatar
    2.3.6 gingerbread

    what is towelroot? that never came up when i was searching for rooting info specifically for my phone
    11-17-2014 03:11 PM
  4. Chase Baker1's Avatar
    tried towelroot just now. my phone isnt compatible.
    11-17-2014 03:29 PM

Similar Threads

  1. Can't charge my nexus7
    By Hanabeast in forum Google Nexus 7 (2013) Accessories
    Replies: 2
    Last Post: 02-09-2015, 06:20 AM
  2. What was this 96meg update from AT&T on my Note 2 today?
    By grimister in forum AT&T Galaxy Note 2
    Replies: 8
    Last Post: 12-01-2014, 09:05 AM
  3. Replies: 1
    Last Post: 11-17-2014, 01:41 AM
  4. Can't charge my nexus7
    By Hanabeast in forum Google Nexus 7 Tablet (2013)
    Replies: 3
    Last Post: 11-15-2014, 09:41 PM
  5. Have I bricked my Nexus 7 32GB 2013?
    By gskgee in forum Google Nexus 7 Tablet (2013)
    Replies: 5
    Last Post: 11-13-2014, 06:22 PM