1. Sairo Guanipa's Avatar

    My Ascend P1 seems to be soft-bricked, the phone turns on and I can access CWM Recovery... or so it seems. It all started when my phone's battery died and right after that, I put it to charge and left it alone for around 4 hours. When I came back, it hadn't charged at all, I tried to turn it on and it would get past the Huawei Logo and pass to the LiquidSmooth ROM launcher screen, however, it would just freeze and restart the phone. It fell in what I heard is called a bootloop.

    I did some research here and there and found a lot of tutorials about how everything is done from the scratch. I did the basics, clear cache, dalvik-cache, factory-reset, etc, but when I tried to install the ROM from the SDCard, the installation finishes way too fast (15 seconds at most), almost as if it did nothing (which I believe it's true).

    I also tried to install a new recovery through a tool called Shaume, it seemed to be working at first; I installed it (which took probably like 3 seconds to install), it launched the "new recovery" and everything about seemed to work just fine, however, when I first did this I had forgotten to put the ROM in my SD Card so I took it out, put the ROM in it and to make sure, I restarted the phone. After it restarted, it went back to the old CWM I had installed (this one has no touchscreen features) and it seemed as if everything I had done was for naught.

    I just don't know what to do anymore. I tried to take a look at the logs after trying to format /data, /cache and such, and the most notable thing I saw there was "rm: can't remove '/data/dalvik-cache/' read-only file system", this same "read-only" happened referring to some of the applications I had installed before.

    I am no expert in this matter, as I myself have never even rooted/flashed ROMs (the phone was already rooted/flashed when I got it). At least, through all of the research I've done it seems that as long as the phone is able to get to the Recovery, it's not something that cannot be fixed.

    I really hope you can help me fix this.

    Thanks in advance!
    11-13-2014 08:15 PM
  2. Golfdriver97's Avatar
    Try redownloading the file again, different cables and USB ports. Also make sure your drivers on your PC for your device are up to date.
    11-13-2014 10:20 PM
  3. Rukbat's Avatar
    Also make sure that the battery is fully charged, and that it holds the charge for at least 5 or 10 minutes after you remove the charger and use the phone. (99% after 5 minutes is okay too - 50% isn't.)

    If you let a battery discharge all the way, then it won't charge (I assume you left it off and charging for at least 24 hours before deciding that it wasn't charging) the chances are that the protection circuit in the battery activated (charging a totally discharged lithium battery will result in a fire or explosion, depending on how fast you charge it) and the battery is now useless and has to be replaced (which isn't cheap when you have to pay for labor to have it replaced - the battery is $35-$35, the labor can be as much as $100).
    11-13-2014 10:59 PM

Similar Threads

  1. how important of a feature is wireless charging to you?
    By techie5 in forum Google Nexus 6
    Replies: 54
    Last Post: 11-15-2014, 10:11 PM
  2. Have I bricked my N5 doing a OTA sideload?
    By 6sigma in forum Google Nexus 5
    Replies: 16
    Last Post: 11-14-2014, 08:19 AM
  3. Replies: 1
    Last Post: 11-13-2014, 10:19 PM
  4. Why am I receiving duplicate SMS messages on my HTC M8.?
    By Taylor Coomer in forum Ask a Question
    Replies: 2
    Last Post: 11-13-2014, 09:57 PM
  5. Teeny-Tiny home at bottom right of camera lens? What is it?
    By hal1 in forum Motorola Droid Turbo
    Replies: 3
    Last Post: 11-13-2014, 08:53 PM