1. JD Holland's Avatar
    Hey all, first time posting here.

    Okay, so a few days ago I decided to make my first attempt at rooting my SCH-1535 running 4.4.2. I've got everything I care about on the SD card, and don't mind fiddling with settings, so backups aren't really a huge deal for me, which is good, because I'm pretty inexperienced at all of this (but eager to learn and experiment).

    I used towelroot, then SuperSU, both of which were a breeze with a little googling. Where I ran into trouble was when I installed “ROM Manager" (that's the exact name of the app, it's got the little Kubrick-esque logo thing and all, though, so I'm assuming it's related to ClockWorkMod, which is something I've heard of but am not 100% positive of what it does).

    My issue is that I (as far as I understand it) tried to install the new recovery, in an effort to be able to fully back up my device using TitaniumBackup (if there's an easier way to do this, that'd be good to find out too lol).

    Essentially what happened is that when I tried to do this, I got the yellow triangle with the exclamation mark in it and the “System Software not authorized by Verizon..." message that accompanies it. I was able to use the Download Mode workaround to reboot my phone. So really the only thing I've "messed up" is the recovery menu.

    Whenever I try to go into recovery, I get this same message, only now I no longer have to go into download mode to reboot it, I can simply tap power once to turn the screen off, then hold it to boot up normally, instead of having to do the download mode workaround every time I want to turn the phone back on (not sure why this changed, but I'm not complaining).

    I discovered that apparently Verizon made it impossible to unlock the bootloader at all ever since 4.3, which means that's not an option. My phone is working fine, and I've still got superuser privileges and everything. I just can't use my recovery menu at all. So while it's not the end of the world, I'd like to fix it if I can. I'm perfectly willing to reset everything completely if possible and start back from square one with re-rooting a completely stock device. I'm just a total noob here and thus unsure how to proceed. Please help.

    Thanks in advance for any assistance!
    11-15-2014 10:35 PM
  2. Golfdriver97's Avatar
    Welcome to the forums. I would suggest looking at reflashing the stock ROM with a PC program called Odin.

    Now, since it is Verizon, you may have to do additional steps, like flashing a proper PIT file (just an example...I am not saying you will or will not need one). I would simply Google <your device, verizon, odin> and see if that results in anything. XDA or the Unlockr might help out here.
    11-15-2014 11:11 PM

Similar Threads

  1. Galaxy tab S 10.5 messages?
    By PhatDeth in forum Samsung Galaxy Tab S 10.5
    Replies: 5
    Last Post: 11-17-2014, 04:08 PM
  2. My S4 Galaxy wont turn on!
    By Marvin Elder in forum AT&T Samsung Galaxy S4
    Replies: 4
    Last Post: 11-16-2014, 12:35 AM
  3. Moto X (2014) bloatware-free on Verizon?
    By Jedi Master Jesus in forum Ask a Question
    Replies: 1
    Last Post: 11-15-2014, 11:19 PM
  4. Replies: 1
    Last Post: 11-15-2014, 11:17 PM