1. Shay Martin's Avatar
    So some specs. I have an ATT Galaxy S4. ATT rolled out an OS update from 4.4.2 to 4.4.4

    Ever since that update wifi and bluetooth will not turn on almost never. I managed to get it to turn on after 100 restarts then my phone died and is now back to not turning on again after another 100 restarts. I have already tried toggling every setting, airplane mode yada yada, even had it reflashed to 4.4.2 and once I managed to get the wifi and bluetooth on after 100 restarts it forced me to update once again. I really dont think this is an hardware issue.
    11-25-2014 10:46 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. Have you tried clearing the cache in Recovery?

    http://forums.androidcentral.com/sam...2-s3-tab2.html
    Follow instructions for the S3.
    Shay Martin likes this.
    11-25-2014 02:53 PM
  3. Rukbat's Avatar
    If clearing the cache doesn't work (you shouldn't need to going from 4.4.2 to 4.4.4), bring the phone to your carrier and ask them to reflash it. (Or bring it to a Samsung Experience center in a Best Buy store - they can do the same thing.) It's a known fact that the way Google does OTA updates can cause bad ones. They seem to be averse to using old technology (circa 1988) that will actually run the un-updated code if the update fails. (The worst that happens then is that you didn't get the update and have to try again the next day.)
    Shay Martin likes this.
    11-25-2014 05:45 PM
  4. Shay Martin's Avatar
    I actucally had it reflashed at best buy and the problem persisted. Ill try clearing the cache in recovery mode.

    Edit: I successfully booted into recovery mode and cleared the cache. Still a no go. I guess ill keep restarting and hope i get lucky
    11-25-2014 08:34 PM
  5. Shay Martin's Avatar
    11-26-2014 12:17 PM
  6. wizzrah's Avatar
    Do you have any battery saving apps installed? Some mess with Bluetooth and WiFi.
    11-26-2014 12:43 PM
  7. Shay Martin's Avatar
    no :/
    11-26-2014 01:40 PM

Similar Threads

  1. WiFi issues on multiples OS's - Nexus 5
    By Joseph Wright 2 in forum Google Nexus 5
    Replies: 3
    Last Post: 12-14-2014, 05:03 AM
  2. Moto 360 and S4. Connected, running sync loop
    By coolesnce in forum Moto 360
    Replies: 18
    Last Post: 12-07-2014, 03:42 PM
  3. Replies: 3
    Last Post: 12-01-2014, 06:51 AM
  4. nexus 5 automatic update (overnight) now broken phone
    By barryfl in forum Google Nexus 5
    Replies: 3
    Last Post: 11-25-2014, 03:39 PM
  5. Galaxy Tab Pro 8.4 wifi
    By contrasteve in forum Samsung Galaxy Tab Pro 8.4
    Replies: 3
    Last Post: 11-25-2014, 12:57 PM
LINK TO POST COPIED TO CLIPBOARD