1. Nicole Kala's Avatar
    I have a Samsung Galaxy Light that runs on Android Jelly Bean (4.2.2) and I just downloaded Textra to use as my messaging apps. How do I disable notifications from my main messaging app and set Textra as the default?

    Edit: I've tried both Handcent and ChompSMS, and they both work fine. The Textra app appears to be the problem here.
    11-29-2014 06:51 PM
  2. Rukbat's Avatar
    Menu/Settings look for Notifications. In Textra, look for the same thing. Turn one off and one on. You can use an app like Default App Manager Lite to change the default messenger app. (It's easy to do manually, but Default App Manager kind of leads you by the hand.)
    11-29-2014 08:27 PM
  3. Nicole Kala's Avatar
    I tried downloading Default App Manager Lite and set it to Textra as the default SMS, but I still don't receive messages on Textra. I can send messages from it, but any message sent to me will go to the normal messaging app. Neither app seems to have the ability to enable/disable messages in its settings.

    Edit: Messaging has been uninstalled. I've tried Handcent and Chomp SMS, and they work fine as long as they're set as default. So maybe it's a problem with the Textra app, which is a shame, as I really like its features.
    11-30-2014 04:21 PM

Similar Threads

  1. Huawei Honor 6 won't turn on?
    By oblivion64 in forum General Help and How To
    Replies: 17
    Last Post: 10-12-2017, 01:33 PM
  2. Replies: 3
    Last Post: 11-30-2014, 01:19 PM
  3. Switching between normal and vibrate on the lock screen
    By tmcmack in forum Motorola Droid Turbo
    Replies: 3
    Last Post: 11-30-2014, 06:06 AM
  4. Automated On/Off for WiFi Calling
    By kct1975 in forum HTC One M8
    Replies: 1
    Last Post: 11-29-2014, 08:34 PM
  5. Replies: 1
    Last Post: 11-29-2014, 05:56 PM
LINK TO POST COPIED TO CLIPBOARD