1. Elliot Robinson's Avatar
    Hello! I have a Samsung galaxy tab s 10.5, and I recently purchased an OTG cable to connect my xbox controlled to my tablet. When I plug it all in - the xbox controlled stops flashing and shows only one light, and the tablet says 'connected', however, in the app USB/bt for mapping it comes up with the error 'cannot get acess to dev/uinput'. I tried editing the permissions for that particular file in 'root explorer' (my device is rooted 100%), and it already had full permission - so I tried deleting it. I have also granted the app usb/bt permission with superuser and have updated knox etc.
    Not sure what to do! Any help is a appreciated in advance. Kind regards, Elliot
    11-30-2014 09:14 AM

Similar Threads

  1. Can't download emails after upgrading to Android 5?
    By Hugh Finknottle in forum Android 5.0 Lollipop
    Replies: 4
    Last Post: 12-20-2014, 08:41 AM
  2. Lock screen clock back to default?
    By viktorfulop in forum Ask a Question
    Replies: 2
    Last Post: 12-01-2014, 07:13 AM
  3. I can see Gmail alerts on Gear S but no option to respond.
    By Primetimeplaya in forum Samsung Gear S
    Replies: 7
    Last Post: 11-30-2014, 02:41 PM
  4. After I dropped my Nexus 7, why is it no longer connecting to the internet?
    By dollyache in forum Google Nexus 7 Tablet (2013)
    Replies: 1
    Last Post: 11-30-2014, 12:26 PM
  5. Replies: 2
    Last Post: 11-30-2014, 10:55 AM