1. mjalto's Avatar
    A few months ago, I started getting a notice on both my Galaxy S4 and my Nexus 7 of limited connection. It does not happen on my husbands Iphone or Ipad. Thinking it may have something to do with my internet connection, I tried them both out of the house on another wifi and I still had the issue. Any thoughts?

    Galaxy S4 is android version 4.4.4

    Nexus 7 is android version 4.4.4
    12-02-2014 08:05 AM
  2. VidJunky's Avatar
    Do you have any of the same apps on both devices? Battery saver, memory booster, connection tools, etc. Battery savers and memory boosters sometimes throttle back performance to do their jobs and your device may see this as a connection issue. A poorly designed connection tool may constantly be searching for a better connection using some your resources creating a connection issue.

    You could also be dealing with a poorly designed app could be running in the background also. Something like AirPush could identify such an app.

    Posted via Android Central App
    12-02-2014 08:59 AM
  3. Golfdriver97's Avatar
    In Settings>wifi>menu>advanced is some more internet options. Maybe changing to 2.5 Ghtz instead of Auto?
    VidJunky likes this.
    12-02-2014 09:13 AM
  4. mjalto's Avatar
    i will check them both out. i don't intentionally have any battery savers or boosters on either device. but i will go back and check. i plan to uninstall any apps that i haven't used in awhile.
    12-02-2014 09:36 AM
  5. mjalto's Avatar
    In Settings>wifi>menu>advanced is some more internet options. Maybe changing to 2.5 Ghtz instead of Auto?
    i went into advanced on wifi and don't see that choice. what i see is:

    network notification checked
    passpoint not checked
    sort by signal strength
    keep wifi on during sleep always
    always allow scanning not checked
    auto connect checked
    install certificated
    and then the mad and ip addresses grayed out

    where do i go to make the change you suggested on the S4? I don't see the option on the nexus 7 either.

    Any help is appreciated.
    12-02-2014 09:44 AM
  6. Rukbat's Avatar
    First, go to each wifi connection listed and Forget it.

    Then scan, let it find your wifi and connect to it. (You'll probably need the password - you shouldn't run a wifi router without WPA2 Personal.)

    If that doesn't do it, reset the router. Hold the reset pin or button in for 30 seconds. Keeping it pressed, remove power for 30 seconds. Still keeping it pressed, plug the power back in. Keep it pressed for an additional 30 seconds. You now have a router in factory-new condition. Connect to it with a browser (read the router's instructions - some connect by IP address, some by a named address, like Netgear uses http://www.routerlogin.net, and sometimes won't connect at, even though that's its address). Set up the name (SSID), the security method (WPA2 Personal) and the password. If you use all the same settings that you had before (assuming you were using WPA2 Personal), everything else will just connect as usual. (I just went through this because the new [just out of warranty] Linksys doesn't work exactly right with Android 4.4.2, but a cheap Netgear does.)

    If it still doesn't work, the S4, at least, is still under warranty, so back everything up and bring it back. (If the Nexus is under warranty, ask for an exchange of that too.)
    12-02-2014 06:42 PM
  7. mjalto's Avatar
    Thanks for the suggestion. I went through my router and did the reset, then made sure the firmware was up to date. Still have the same issue on both devices. Neither is under warranty, so i guess i'll need to keep looking for a solution. Since it is two different manfacturer devices and happens on multiple wifi networks, I can only surmise that it is something with android 4.4.4 which is the common thread between the two units.

    i've uninstalled all apps that i don't use on a daily basis.
    12-03-2014 06:51 AM

Similar Threads

  1. How do I get my S3 off of the boot logo?
    By Dil Singh in forum Samsung Galaxy S3
    Replies: 12
    Last Post: 02-07-2016, 05:00 PM
  2. Replies: 3
    Last Post: 02-10-2015, 11:24 AM
  3. How do I find out what is eating up my data?
    By Hokie_Lisa in forum Motorola Droid Turbo
    Replies: 16
    Last Post: 12-05-2014, 10:51 PM
  4. Which Tablet OS should I get for my daughter?
    By joedm126 in forum Ask a Question
    Replies: 4
    Last Post: 12-02-2014, 09:16 AM
  5. What does enable traces mean on my Android?
    By Linda Hamlyn in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 12-02-2014, 09:04 AM