1. billeee's Avatar
    Ive had my Galaxy S for a few months and had no issues. Today i opened up Tunein radio app and the app crashed whilst loading. The tab is now stuck on the app page. I have tried pressing the power button for 10 secs but nothing happens. I have tried pressing the power button with the volume up and nothing happens. I can't seem to get off the tunein app screen. The tab will switch on and off but it always returns to the crashed app screen....please help?
    Quite a few of the suggestions revolve round you being able to do other tasks but i can't do anything because i cant get passed the app/screen thats crashed
    12-03-2014 06:24 AM
  2. KeepItReal's Avatar
    Have you simultaneously pressed the power button & volume down button? This is a hard reset, equivalent to pulling the battery. Press and hold power button & volume down for about 7 seconds (one thousand 1, one thousand 2...). If this does not work, then hopefully back up your data and Google how to Factory Reset your model. If your are able to go into Settings it will be under Backup & Reset, Factory Reset. If not, there is a series of key pressing to get your device into a recovery mode (you can Google that).

    Posted via the Android Central App
    12-03-2014 07:22 AM
  3. billeee's Avatar
    Thanks for the reply

    Ive tried to press the power/volume down button at the same time and a box appears saying power off restart etc but this doesn't help because when i press restart nothing happens. Ive tried to choose the restart option by using the volume keys to highlight restart and then press the menu button to select but again nothing happens ( i cant select the restart option )
    I've contacted samsung suppoort and they suggested what every other person is suggesting but nothing works. If the screen changes at all it then just hangs on that screen....even the restart box hangs....i'm hoping the tab will sort itself out. 2 hours ago i couldn't get off the frozen app page. That has now at least past but its now stuck on the home screen...i go to swipe and nothing happens. So i can't go into any settings etc because i'm now stuck on the home screen. Any other suggestions...please?
    12-03-2014 07:59 AM
  4. billeee's Avatar
    Ha....classic. Ive just gone back to my tab to have another go and its completly fine now....all working again. God knows what went wrong but its seemed to have sorted itself out.
    Keepitreal...thanks for the reply...much appreciated
    12-03-2014 08:08 AM

Similar Threads

  1. wake mode and pedometer stopped working
    By Brian Blaine1 in forum Samsung Gear S
    Replies: 2
    Last Post: 12-04-2014, 05:54 PM
  2. Why hasn't my Nexus 6 shipped yet?
    By ChuckG73 in forum Google Nexus 6
    Replies: 25
    Last Post: 12-04-2014, 12:36 PM
  3. S5 Factory Apps Crashing
    By rusticheart in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 12-04-2014, 01:10 AM
  4. Replies: 2
    Last Post: 12-03-2014, 03:46 PM
  5. Why isn't my Note 4 dictionary working in Chrome?
    By ajeeshalex in forum Ask a Question
    Replies: 0
    Last Post: 12-03-2014, 05:27 AM