1. CrippsCorner's Avatar
    Hello I have been given a Galaxy Ace to try and bring it back to life after it started failing to boot. Basically, after some Googling, I found this thread with an explanation of someone having the exact same issues but it seems I cannot link atm, so here's a copy paste from the important bits...

    QUESTION: My Samsung Galaxy Ace will not get past the boot screen, meaning I can't use my phone.
    Here is what i have already tried, before you ask:
    Turned it off and on again (before the smart-arse tells me)
    Removed the battery and tried again
    Opened Android System Recovery and rebooted from there
    Opened Android System Recovery and Wiped data/Factory reset
    Opened Android System Recovery and tried Flashing CWM, falied and got 'error in /tmp/sideload/package.zip (status 2) Installation Aborted' message
    Opened Android System Recovery and tried Flashing Cyanogenmod, falied and got 'error in /tmp/sideload/package.zip (status 2) Installation Aborted' message
    Opened Android System Recovery and tried Flashing a root zip, falied and got 'error in /tmp/sideload/package.zip (status 2) Installation Aborted' message
    Hit the phone violently
    Shouted at it.
    If anyone knows what to do out there, i would be most appreciative. Thanks in advance.

    ANSWER: You can download Odin here and the unbranded stock firmware here.

    When you get into Download Mode, connect your S2 to your PC, it will install some drivers (you'll need to have Samsung Kies installed for the drivers to be present, if you don't have it, download and install that first).

    Once the drivers are installed, launch Odin. The top left box should be yellow. Click "PDA" and select the firmware file you downloaded (you'll need to unzip it first), make sure the "Auto Reboot" and "F. Reset Time" boxes are ticked and nothing else is selected. Hit start and it will install and reboot.

    Going by the advice I first got and install Kies and some drivers which installed fine. I then got the firmware linked to in that thread, and finally Odin (version 3.10)

    I'm aware the Odin version isn't the same, and that the 'PDA' equivalent is now 'AP' however it doesn't have a top left box, which in there it states it should be yellow?

    Anyway I load the firmware and it fails every time. Sometimes almost instantly, sometimes it'll sit there thinking about it for 15 minutes first! Is there something I'm missing? Thanks!

    PS: The computer is definitely 'seeing' the phone as now I've installed the driver Kies tries to connect to it, whereas before it didn't.
    12-04-2014 06:47 PM
  2. Rukbat's Avatar
    There's a grid of boxes at the top. Once you plug the phone into the computer, one of them should have the etters "COM" followed by a number. If not, the computer isn't seeing the phone. (The phone has to be in download mode - with the power off, Volume Down/Home, then while keeping them pressed, press the Power button until you get the screen showing something. If it says to press Volume Up [or Down] to go to download mode, do it.)

    If Odin still doesn't see anything, the driver might not be installed properly. If you're running Windows 8.1, read Windows 8.1 - Install unsigned drivers)
    12-04-2014 09:07 PM
  3. CrippsCorner's Avatar

    I'm using Windows 7 and when I plugged the phone in Windows automatically searched for and installed the drivers. It ends up with two ticks for the following: SAMSUNG Mobile USB CDC Composite Device & SAMSUNG Mobile USB Modem #2.

    When I plug the phone in and select Odin it comes up with 0:[COM4] in a blue square. After loading the firmware it says...

    <ID:0/004> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> GT-I9100_XEU_I1900XWLP7_I9100XXLPS_I9100XE (goes off page)
    <OSM> Checking MD5 finished Successfully..
    <OSM> Leave CS..

    Then I click start...

    <ID:0/004> boot.bin
    <ID:0/004> NAND Write Start!!
    <ID:0/004> FAIL!
    <ID:0/004> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)

    At this point a small blue square appears on the phone underneath 'Downloading... Do not turn off target'
    12-05-2014 05:40 AM

Similar Threads

  1. Replies: 10
    Last Post: 12-07-2014, 12:16 PM
  2. Replies: 2
    Last Post: 12-04-2014, 08:46 PM
  3. Why is Sony Z Ultra GPE giving me 'No Command' when trying to install?
    By 3rd_Policeman in forum Legacy Android & Other OS's
    Replies: 0
    Last Post: 12-04-2014, 06:14 PM
  4. Why doesn't the Play store app allow me to make an account ?
    By Emmanuel Hernandez4 in forum Ask a Question
    Replies: 1
    Last Post: 12-04-2014, 05:42 PM