1. Dakota Ferris's Avatar
    I installed Clockworkmod on my Samsung Galaxy Rugby Pro a few months ago. It did not work because every time I tried to flash something with it, it gave me an error that the file could not be open. I ignored CWM, but when I tried to install the most recent update (I'm on 4.1.2) it open through CWM and I could not install it. Someone please help. I simply want to uninstall CWM and update to the newest version of Android. Also I am rooted (I used other means to root it) so if root is necessary to uninstall CWM it is not a problem. (I used towelroot to root my phone) Someone please help.
    12-04-2014 07:32 PM
  2. Golfdriver97's Avatar
    You can try a different custom recovery. The ROMs you are trying to flash may not be compatible with CWM. You can try TWRP (Team Win). There are apps in Play that can possibly help with flashing that recovery. Since it is a less popular device, you may run into a dead end here.
    12-04-2014 10:37 PM

Similar Threads

  1. Why is my battery charge decreasing when I am charging it?
    By Jennifer Yang in forum Ask a Question
    Replies: 5
    Last Post: 09-18-2017, 05:45 PM
  2. samsung galaxy tab 2 7.0 in wont charge
    By BobtheBlob13 in forum Samsung Galaxy Tab 2
    Replies: 6
    Last Post: 07-19-2016, 08:16 AM
  3. Chrome update fixed issues with Lollipop
    By xzb6np in forum Google Nexus 7 Tablet (2012)
    Replies: 2
    Last Post: 12-06-2014, 09:16 PM
  4. How can I revive my Galaxy Ace?
    By CrippsCorner in forum Ask a Question
    Replies: 2
    Last Post: 12-05-2014, 05:40 AM
LINK TO POST COPIED TO CLIPBOARD