1. Cool Dolan's Avatar
    So,here is my problem:
    I installed ROM Manager,because i wanted to flash CWM (i can not do that with my PC because my USB mini port on android is changed and my PC won't recognize it).App said that flashing was successfully,and i downloaded CM 11 to flash it.When i tried to enter the recovery it was still stock.I tried installing ROM Manager Premium,did all that again,and same thing happens !
    Can someone please help me?
    Btw my device is: Galaxy N7000
    12-06-2014 03:38 PM
  2. Golfdriver97's Avatar
    You could try flashing through an SD card. Download the files to the card and flash the files from the card in recovery.
    12-06-2014 06:32 PM
  3. Cool Dolan's Avatar
    When i try to flash it from SD card from recovery it says E:can't mount SD card
    My SD card is working fine,help?
    12-07-2014 06:24 AM
  4. Golfdriver97's Avatar
    With the USB port not working, I am not sure what else to suggest. Maybe a different card?

    From an AOSP M8
    12-07-2014 12:13 PM
  5. Cool Dolan's Avatar
    It won't flash manually either.
    It starts to load up CWM Recovery and then suddenly turns off.
    12-07-2014 12:47 PM
  6. Rukbat's Avatar
    ROM Manager is known to not work on certain phones (and may not work on others that it's not yet known to not work on). Your best bet is to get the microUSB port fixed. The board and cable are under $10, so even if you have to have a repair shop do it for you it won't be that expensive.
    12-07-2014 05:01 PM

Similar Threads

  1. Special problem with Factory Mode on Galaxy S3
    By Alexanderrrr in forum New to the Forums? Introduce Yourself Here!
    Replies: 4
    Last Post: 12-09-2014, 12:32 AM
  2. Problems With my SD card or...?
    By AlekikaHawaii in forum Ask a Question
    Replies: 2
    Last Post: 12-06-2014, 06:05 PM
  3. Xperia SP multitouch problem?
    By LoizosAristides in forum Ask a Question
    Replies: 1
    Last Post: 12-06-2014, 05:06 PM
  4. Replies: 1
    Last Post: 12-06-2014, 02:43 PM
  5. Note 4 camera mod "there is a problem parsing the package"
    By Gcorr003 in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 12-06-2014, 12:09 PM