1. sgoran's Avatar
    I have Nexus 4 with Android 5.0.
    I changed language in Settings -> Language and Input -> Language to some non-English language. That disabled Google Now. It says it is not available in my country. Then I switched it back to English (US), but Google Now is still disabled. Even in Google Settings -> Search and Now -> Voice -> Language, selected language is English (US).
    I am not from US, I'm from Europe. Prior to this change, Google Now always worked.
    Is it possible to activate it again? My last resort is to do factory reset, but I would like to avoid that.
    12-12-2014 09:17 AM
  2. KCAndroid1's Avatar
    On the google settings-search and now page, what happens when you try to toggle google now on and off? Have you tried settings-storage-cache to clear everything? Have you tried a simple power off-turn on again?
    12-12-2014 03:35 PM
  3. sgoran's Avatar
    The toggle was disabled, it was greyed out. It said "Google Now is not available in your country". I tried restarting the phone, but that didn't help.
    But earlier today, I went to Google Settings and the toggle for Google Now was not greyed out and I turned it on. It now works! I don't know what have I done to enable it again. Yesterday I cleared my home and work address in Google Maps, maybe that helped.
    12-13-2014 09:06 AM

Similar Threads

  1. Text Messages in car after 4.4.
    By johnmcc0710 in forum HTC One M8
    Replies: 4
    Last Post: 12-15-2014, 08:34 PM
  2. Replies: 1
    Last Post: 12-14-2014, 02:14 AM
  3. Nvidia Shield Tablet only Charges to 99%
    By Binsk in forum Ask a Question
    Replies: 0
    Last Post: 12-12-2014, 09:16 AM
  4. Replies: 1
    Last Post: 12-12-2014, 09:04 AM
  5. Nvidia Shield Tablet, can't move files to microSD
    By Binsk in forum Ask a Question
    Replies: 0
    Last Post: 12-12-2014, 09:04 AM