1. Vern Hall's Avatar
    After rooting the tablet this afternoon using "Genius Root" I somehow managed to get it stuck in a hard (factory reset) loop. It's a digiin/iRulu X10 on android 4.2.2. Got the tab rooted and was loading some apps and playing around. Loaded SuperSU to replace the KingUser app loaded with the root - it was after that (don't remember what else I'd done) that it reset and, on rebooting, was in the reset loop.
    Did manage to (once) get to a screen showing some options but don't know how I got there and can't get back to it. I tried an option that was something like 'use .apk file to reboot' and that didn't help.
    Any ideas on how I can break it out of the loop or get back to that options screen?
    I have also tried the 'power/volume' reset with no luck...
    Thanks much in advance for your help, Vern

    Edit: Tried 'unrooting' the tablet with no luck. Problem persists - just now the tablet is no longer rooted. Also, the 'internal memory' shows almost completely full so I can't install any programs from the playstore to attempt to clean things up. Did manage to get back to the 'recovery screen' but there are no viable options there for the problem that I can see.
    12-14-2014 02:52 AM

Similar Threads

  1. New high score in " Go Pete GO" anyone?
    By Jace Paek in forum Android Games
    Replies: 1
    Last Post: 12-29-2014, 01:09 PM
  2. Help with tablet
    By Adri38 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 12-14-2014, 10:35 PM
  3. Replies: 1
    Last Post: 12-14-2014, 12:06 AM
  4. Replies: 0
    Last Post: 12-14-2014, 12:06 AM