1. tarique ali's Avatar
    last night my phone (nexus 5 -32 GB) was showing google icon without any other functioning . i tried to restart but failed , then i tried the volume down+ power buttom ,boot reloader opens . then i again used volume up+power buttom then it was showing formatting cache and factory reset etc . i was confused and selected the formatting cache option . after that my phone is dead since 13/12/14 saturday 22.30 till now . please help !
    12-14-2014 08:53 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Are you able to boot up back to the Recovery Menu? If so, you may have to try re-flashing the stock ROM: [TUTORIAL] How to flash a factory image | Re… | Google Nexus 5 | XDA Forums
    12-14-2014 11:04 PM

Similar Threads

  1. Nexus 7 (2012) WIFI only - Bots in "Erasing" screen only
    By zoomzoomvince in forum Google Nexus 7 Tablet (2012)
    Replies: 5
    Last Post: 02-24-2015, 06:59 AM
  2. no wifi after kitkat 4.4.2 update
    By Jesse Labadlabad in forum ASUS Fonepad 7
    Replies: 3
    Last Post: 12-29-2014, 08:26 AM
  3. My experience with a magnetic clip case. DO NOT BUY
    By lpcs1 in forum Samsung Galaxy Note 4 Accessories
    Replies: 2
    Last Post: 12-28-2014, 05:05 PM
  4. Returning my Moto X
    By Darrkman in forum Moto X
    Replies: 9
    Last Post: 12-15-2014, 04:43 PM
  5. Swiftkey + emoji keyboard screwed up.. help!?
    By Toru Ikeda in forum Ask a Question
    Replies: 0
    Last Post: 12-14-2014, 08:24 AM