1. Fat Cat Ritz's Avatar
    I updated to 5.0 about 4 days ago and put an SD card in my device. I wanted to download some emulators Roms for them and move everything to my SD card. My device uses ES File Explorer. I go in to grant permission to the SD card and it says "Unfortunately documents has stopped working" and the SD card never gets its permission!

    Posted via the Android Central App
    12-19-2014 07:10 PM
  2. Golfdriver97's Avatar
    Welcome to the forums. Have you tried creating a folder in ES File Explorer, then moving the files to that folder?
    12-19-2014 10:18 PM
  3. Rukbat's Avatar
    The app that owns the folder on the external card is the only app that can write to it (or another app in the group that owns the folder can) - the same as internal storage has always worked. They just made external storage work like internal storage. (It's something anyone familiar with Linux, or any *nix, takes for granted - that's how storage is supposed to work. Only Windows lets any app write anywhere. It's like the wild west vs. civilization.)
    12-19-2014 11:47 PM
  4. ZachCoffey's Avatar
    Same thing is happening to me! I was trying to create a folder on the micro sd card in my Nvidia Shield, and esfiles said I needed to give the app permission. Once it prompted me to do so, I clicked the SD card and it gave me the same message that "unfortunately documents has stopped working." I tried to give it permission on another SD card via otg and same thing. I really hope there is a quick fix to this because I move files around a lot on here.
    12-20-2014 11:26 PM
  5. ZachCoffey's Avatar
    I've found a cure!

    Its a bit tedious, but you need to move everything off the sd card (preferably back it up on PC), reformat the card so that the format is NTSC instead of fat32, and then move everything back over.
    12-21-2014 01:48 AM
  6. TechDude's Avatar
    The problem for me was that the card didn't have a label. Oddly enough, it was working fine until I erased it with Android which then erased the label. So, I had to put it in a laptop and give the card partition/file system a label and voila. All is well again.
    12-28-2014 02:33 PM

Similar Threads

  1. Apps moved to SD card are greyed out
    By crescendo97 in forum Samsung Galaxy S5
    Replies: 10
    Last Post: 06-05-2016, 04:57 PM
  2. Apps to SD card?
    By Nuuq in forum Samsung Galaxy Note 10.1 Rooting, ROMs, & Hacks
    Replies: 26
    Last Post: 12-28-2014, 08:25 AM
  3. Replies: 2
    Last Post: 12-19-2014, 04:56 PM
  4. Not reading MicroSD Card?
    By smccloud in forum Sony Xperia Z3v
    Replies: 4
    Last Post: 12-19-2014, 08:06 AM
  5. Replies: 1
    Last Post: 12-18-2014, 02:43 PM