1. gtsd1993's Avatar
    I have an LG SPECTRUM (VS920) 4gLTE from verizon wireless.
    I rooted and started testing stuff.
    After I uninstalled Google play movies/books/music(death of my phone) I restart and it says security error.

    Before this happened, I (tried to) install CWM for LG spectrum thru rom manager app.

    I didnt have unlocked bootloader cuz i was stock on ICS vs8 so instead of istalling CWM now I cant even access factory reset mode

    Phone turns on, shows charging battery, but when try to boot onto OS is shows LG logo with small letters (security error)

    My PC will not recognize the phone and i try to get to download mode by (Remove/replace battery, hold volUP+volDOWN and plug in USB cable connected to PC) and it doesnt work, it just gos to charging screen

    I have tried many combos to get into download mode but cannot seem to get to go

    I have also tried a fewdifferent USB cords to no avail

    Please, this is my only phone and smart remarks are not helpful. I know i messed up and should have tested more and shouldnt delete apps/root blah blah im stupid Ok moving on to help PLZ. I have knowledge of ADB and its uses and ive used download mode with LG tool to unbrick previous phone but i cannot get into simple download mode... Plz help anyone! ;-;
    12-23-2014 03:28 AM

Similar Threads

  1. How do I create folders in the app drawer?
    By manizabulus in forum Motorola Droid Turbo
    Replies: 9
    Last Post: 06-09-2015, 01:38 PM
  2. Replies: 6
    Last Post: 12-24-2014, 08:10 AM
  3. How do I block OTAs?
    By Phrie in forum Ask a Question
    Replies: 4
    Last Post: 12-23-2014, 11:47 PM