1. Anas553's Avatar
    I've had my (amazing) Nexus 4 for 1 and a bit years now and gone through a fair share of flashing (currently on Cyanogenmod) and it's held up well. However I (foolishly) updated ota to cyanogen and got myself stuck in a bootloop. Usually it would be easy to restore via fastboot commands but then I ran into the problem of my laptop not recognizing the device. At all. Nothing- I've installed every single nexus/google/universal driver and re-installed it at least 5 times, changed usb ports, used different cables, even tried a different pc but to no avail. I'm thinking now it may be a hardware problem but my device does charge (always says usb charging even when plugged into a wall) slowly but is now not recognized. Any ideas?
    Note: I can get the micro usb port replaced but i want to know if the problem may still be software based.

    Much appreciated

    P.S Sorry if this thread is in the wrong section
    12-23-2014 03:02 PM
  2. Anas553's Avatar
    12-24-2014 04:33 AM

Similar Threads

  1. Replies: 25
    Last Post: 01-30-2015, 01:39 PM
  2. Which phone should I get the Nexus 5 vs Nexus 6?
    By elprime in forum Phone Wars
    Replies: 8
    Last Post: 01-06-2015, 02:41 AM
  3. Replies: 6
    Last Post: 12-27-2014, 02:20 AM
  4. Nexus 7 2013 killed after OTA 501
    By msross in forum Google Nexus 7 Tablet (2013)
    Replies: 2
    Last Post: 12-23-2014, 02:47 PM
  5. How do I get my screen to rotate to use the Allshare cast dongle?
    By Shannonelaine1120 in forum Ask a Question
    Replies: 0
    Last Post: 12-23-2014, 01:19 PM