1. invalidthreatest's Avatar

    I have a problem with my Lenovo S930 Smartphone to fix urgently. (MTK6582 Quad Core 1.3GHz Android 4.2)

    The microphone is not working when making calls (so people don't hear me talking.) But strangely the microphone is working perfectly when recording videos.

    It seems to me like a application problem but I am no android specialist

    Where can I get help ? What can I do ?

    thanks in advance for your support
    12-23-2014 05:07 PM
  2. Rukbat's Avatar
    Force stop the recorder. If that fixes it, the recorder is written wrong. (I'd uninstall any app that caused problems.)
    12-24-2014 01:28 AM
  3. argadwi's Avatar
    Yes it's same problem with me..
    After I change my mini usb port, the problem come..
    I try to root this phone, but the problem not solved..
    I change the ROM using CWM.. not solved at all..
    anybody can help us.. ??
    12-25-2015 08:23 AM

Similar Threads

  1. Replies: 25
    Last Post: 01-30-2015, 01:39 PM
  2. Replies: 3
    Last Post: 12-25-2014, 02:46 PM
  3. Since rooting S4 battery monitor indicates WiFi on all the time
    By Leo G in forum Verizon Samsung Galaxy S4
    Replies: 1
    Last Post: 12-23-2014, 07:53 PM
  4. Wallpaper on Moto Maker
    By rite11ken in forum Moto X (2014)
    Replies: 4
    Last Post: 12-23-2014, 05:30 PM
  5. Voice Search Mic Button Is Missing on the YouTube App
    By mavz44 in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 12-23-2014, 02:56 PM