1. Randy Mc's Avatar
    I have searched high and low but couldn't find an answer to this one.

    I installed Nova Launcher Prime then TeslaUnread.
    When I go to turn on Unread Counts it tells me I need to download TeslaUnread. Just to check, I clicked on the Play Store and it pulls up saying it's installed. Cannot get Nova to see that Tesla is installed.

    This is on a new AT&T Galaxy S5. (Not sure if that makes a difference)

    Things tried:
    Restarting phone
    Removing battery
    Uninstalling/Reinstalling Nova
    Clearing out Cache and other cleaning methods.
    12-24-2014 02:23 PM
  2. srkmagnus's Avatar
    Uninstall both apps then clear cache. Reinstall and see if it works.

    If it doesn't fix, then contact the developer to see if it's an issue in their end, and what you can possibly do to fix it. Good luck!
    Golfdriver97 likes this.
    12-24-2014 02:35 PM
  3. Rukbat's Avatar
    I run them on a Note 3 running 4.4.2, and they badge everything (I use Email and Textra, and they work fine on them.) Could be a Lollipop issue, could be an S5 issue (although I doubt it). It's not an AT&T issue - they're my carrier too.

    Just FYI, "Installed" on the Play Store means that you installed it, not that it's currently installed. Uninstall the app and it'll still say Installed. (It's reading its database, not your phone.)
    12-25-2014 12:27 AM

Similar Threads

  1. Why isn't my Bluetooth pairing?
    By marios1441 in forum General Help and How To
    Replies: 6
    Last Post: 12-01-2015, 02:26 PM
  2. Why is my speaker phone volume so low?
    By Jenfrmvegas in forum Android 4.4 KitKat
    Replies: 2
    Last Post: 01-09-2015, 04:46 PM
  3. Why has my touch screen stopped working?
    By Mustbehigh420 in forum Ask a Question
    Replies: 2
    Last Post: 12-25-2014, 03:14 AM
  4. Official twitter app now works in multi window
    By thegame161 in forum Samsung Galaxy Note 4
    Replies: 0
    Last Post: 12-24-2014, 11:49 AM
  5. Face unlock doesn't work
    By mrnaughty in forum Google Nexus 5
    Replies: 0
    Last Post: 12-24-2014, 10:13 AM