1. HolyNoob's Avatar
    I have a Zenfone 5, when I was updating I got an error and I accidentally selected the adb instead of reboot. Then a message display "Now send the package you want to apply to the device with "adb sideload <filename>...". I panicked so I just long pressed the power button and the phone turned off. Now every time I turn on it displays a USB icon for 1 second then turns back off. So I plugged my phone into my PC and it is stuck on the USB icon with a red bar underneath it. Help, anyone?

    (Nevermind I fixed it by holding power+volume up)
    12-25-2014 04:41 AM
  2. QUEENMICA's Avatar
    I'm having the same problem..I have a Trio Axs 4g Tablet..but it won't power off or anything..it's giving the same error message as yours
    12-27-2014 03:43 AM

Similar Threads

  1. why doesnt the nvidia shield come in 32GB without LTE
    By Seremedy in forum SHIELD Tablet
    Replies: 5
    Last Post: 01-13-2015, 04:16 PM
  2. Battery draining while in Airplane Mode
    By photojay in forum Sony Xperia Z3
    Replies: 2
    Last Post: 12-28-2014, 11:15 AM
  3. i cant see front notification in my 360?
    By AKSHAY JAIN8 in forum Moto 360
    Replies: 2
    Last Post: 12-25-2014, 11:28 AM
  4. Replies: 1
    Last Post: 12-25-2014, 12:33 AM
  5. Why can't I post in the marketplace?
    By kolence in forum Ask a Question
    Replies: 3
    Last Post: 12-24-2014, 10:41 PM