1. sjelliott's Avatar
    I have an HTC One X with Jelly Bean 4.2.2. The voice search breaks when I use the Google search bar or Google Now. When I tap on the microphone icon, the microphone symbol comes up and it will recognize my voice and display the words I have said but about the time it should normally start searching, the app just quits and goes back to the screen I started from before I tapped the icon. The keyboard entry method works fine in both. In every other app/program voice input works fine. I can use it in the browser, in messaging & anything else that has the microphone symbol. I have uninstalled & re-installed updates, started the phone in safe mode, wiped the cache & data and everything else I have read about that seemed remotely related to this problem but to no avail. Any thoughts?

    Steve E
    12-27-2014 07:17 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! When you booted into Safe Mode, are you saying this behavior persisted?
    12-28-2014 03:08 AM
  3. sjelliott's Avatar
    Thanks & yes, it acted the same way.
    12-28-2014 04:04 PM
  4. B. Diddy's Avatar
    I wonder if something got messed up in the firmware. Have you tried a factory reset?

    Posted via Android Central App.
    Please excuse any typos or autocorrect derps.
    12-28-2014 06:56 PM
  5. sjelliott's Avatar
    Sorry for the delay. Work gets in the way of life sometimes.

    No, I haven't tried a factory reset. I don't want to go through all the trouble of setting everything up again just to fix something that would be nice to have but not necessary. I guess I'll keep futzing with it and complaining about it until I have to get as new phone.
    Thanks for your time.
    12-31-2014 07:24 PM

Similar Threads

  1. Why isnt my mobile data working on my android 4.2?
    By Max Springer in forum General Help and How To
    Replies: 4
    Last Post: 12-30-2014, 02:26 PM
  2. Replies: 1
    Last Post: 12-27-2014, 09:18 PM
  3. Voice Command help
    By jpaul9404 in forum LG G3
    Replies: 1
    Last Post: 12-27-2014, 08:54 PM
  4. Replies: 1
    Last Post: 12-27-2014, 08:38 PM
  5. app shortcut icons not showing up
    By Rob Morrison1 in forum Samsung Galaxy Tab S 8.4
    Replies: 3
    Last Post: 12-27-2014, 04:58 PM