1. oFyfe's Avatar
    I tried to root my device, everything was fine, I was running my tablet normally. Than SuperSU asked to updated binary with CWM. I hit okay, than it opened the recovery, updated binary and rebooted. Only issue is, it rebooted into recovery mode, and that's all I've been able to boot into since. I've tried reflashing a stock ROM and a custom ROM. Nothing is working and I don't know what to do.

    Galaxy Tab 3 lite - SM-T110
    12-29-2014 02:16 PM
  2. Rukbat's Avatar
    In the US? Go to a Best Buy and ask in the cellphone area where the Samsung Experience desk is. See if they can successfully flash a stock ROM for you. (Bring it in with a stock ROM flashed, just in case they look in the system partition.)
    12-30-2014 12:51 AM

Similar Threads

  1. Why has my Nexus 7 screen frozen and is unresponsive?
    By onthedot in forum General Help and How To
    Replies: 2
    Last Post: 09-30-2015, 01:29 PM
  2. Searching selected text in chrome: open in new tab??
    By fitzhugh in forum Android Apps
    Replies: 5
    Last Post: 12-29-2014, 06:41 PM
  3. unlock failed when phone is asleep
    By Edwill86 in forum Moto X (2013)
    Replies: 1
    Last Post: 12-29-2014, 03:59 PM
  4. Replies: 4
    Last Post: 12-29-2014, 03:08 PM
  5. Replies: 0
    Last Post: 12-29-2014, 01:29 PM