1. Shaquille Eastwood's Avatar
    I have a MiTraveler tablet ..
    Model number : MiTraveler 720
    Android version : 4.4.2
    Firmware version : 4.4v2.0
    Kernel version : 3.4.39 #66
    Build number : MiTraveler720-G739H-2014018

    I have got busybox (no root) when i got in root checker it says its install .. but when i go on busybox (free) it says root not install properly
    i have supersu .. but cant update binary

    well i have alot of tools for rooting including :
    1. unlock root 2.3
    3.baidu easy root
    4. safe root
    7. framaroot ( nothing )
    8. root master
    9. z4root
    10.kingo root
    11. shamu ( dont remember the spelling)
    12. mobogenie
    13.srsroot for android ( did root it ) but when i go in root checker it says ( root access is not properly configured or was not granted .

    i really just want to root ma tablet to get inapp purchase
    i have lucky patcher but doesnt work on all the apps that freedom works on
    i have creehack but doesnt work at all
    12-30-2014 01:32 PM
  2. srkmagnus's Avatar
    You'll have to find a specific root method for your device - if nothing you have tried worked then there's probably not a method to root. Also, what's wrong with in-app purchases? You can make purchases without root.
    12-30-2014 05:04 PM
  3. Shaquille Eastwood's Avatar
    free in-app purchase like in ios when you jailbreak it
    12-30-2014 08:32 PM
  4. Shaquille Eastwood's Avatar
    01-12-2015 05:42 PM
  5. Rukbat's Avatar
    That would be illegal, so it can't be discussed here.
    01-12-2015 09:10 PM
  6. Golfdriver97's Avatar
    Agreed with Rukbat. Thread closed, due to discussion of bypassing paid apps.
    01-12-2015 09:52 PM

Similar Threads

  1. Replies: 24
    Last Post: 01-20-2015, 03:55 PM
  2. Replies: 2
    Last Post: 12-31-2014, 04:28 PM
  3. Droid Life Article: Top Android Phones of 2014
    By PowrDroid in forum Motorola Droid Turbo
    Replies: 3
    Last Post: 12-30-2014, 07:49 PM
  4. Samsung Galaxy Note 4 Sound does not come out of Headphones - Jack
    By MBking37 in forum Samsung Galaxy Note 4
    Replies: 2
    Last Post: 12-30-2014, 01:14 PM
  5. Can't download a mp3 file
    By JMSaylor in forum General Help and How To
    Replies: 1
    Last Post: 12-30-2014, 12:51 PM